Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About tjbwyk

  • Rank
    InsanelyMac Protégé
  1. Stuck at installing on my MSI GS60

    Hi, I tried injecting the intel hd4600. It seems working! Now it stuck at a new place and afterwards it reboots automatically: I tried to search for the solution, but it seems not much has encountered this problem.
  2. Stuck at installing on my MSI GS60

    Not yet, I'm also thinking of trying it. I'll do that when back home thanks:)
  3. Stuck at installing on my MSI GS60

    Is it about the Nvidia card? I think I have disabled it with nv_disable=1 Or do I need to do something with the Intel graphics card?
  4. Hi everyone, I was just trying to install Yosemite 10.10.5 on my GS60 2QE-230NL, here are some specifications: Intel Core i7-4720HQ Intel HD Graphics 4600 NVIDIA GeForce GTX 970M Killer e2200 Gigabit Ethernet Killer Wireless-n/a/ac 1525 Wireless Network Adapter My drivers64UEFI contains: CsmVideoDxe-64.efi DataHubDxe-64.efi FSInject-64.efi HFSPlus-64.efi NTFS-64.efi OsxAptioFix2Drv-64.efi OsxFatBinaryDrv-64.efi PartitionDxe-64.efi And kexts contains: FakeSMC.kext NullCPUPowerManagement.kext Clover boot options are: -v nv_disable=1 config.plist mainly has: <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>Intel</key> <false/> </dict> </dict> <key>KernelAndKextPatches</key> <dict> <key>KernelHaswellE</key> <true/> </dict> Now I'm stuck at here: Anyone could help? Thanks a lot!