Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About macgirl

  • Rank
    Stargate's Pharaoh

Profile Information

  • Gender
  • Location
    Mexico City
  • Interests
    Techie gadgets

Recent Profile Visitors

18,434 profile views
  1. Does your/our CPUs support Sierra or High Sierra?
  2. It works since 10.6 or older OS Xs, I really don’t remember, this kext is what I am using since VoodooHDA or other alternatives never give sound on Speakers. Install it with Kext Utility.
  3. Sorry, I thought I already posted it, but in this post I already uploaded: http://www.insanelymac.com/forum/topic/190780-guide-making-a-dsdtaml-for-dell-xps-m1330-xps-m1530-and-xps-m1730/?p=2068869
  4. @immo how did you patch AppleGraphicsPowerManagement, I remember a mod to the Info.plist but qet lost which one to use.
  5. I didn’t have problems with 10.11.4 update on my XPS-M1330, there was with security update 2016-002 of Mavericks I did have problems on my iMac (27” 2012 mid model). On the XPS I got the no sound problem because I use patched AppleHDA.kext, but installing it with Kext Utility solves that. Still, I have very low benchmark on User Interface Test compared to Mavericks
  6. @fusion71au, There was no errors, the boot process just stop, like the disk was not recognised. On the iMac I didn’t have a change to take a Photo, right now I’m on 10.11.3 again, tomorrow I’ll try it again. On the XPS 10.11.4 is on the 2nd stage of installing…
  7. Today I applied Security Update 2016-002 to my Mavericks partition on the XPS-M1330 and now It can not boot don't know which kext is causing this. Also today 10.11.4 update cause my iMac to crash at boot, right now I am restoring 10.11.3 from Time Machine Yesterday I updated my Mac Pro to 10.11.3 without any issue. I'll wait for the 10.11.4 update on my XPS until Mavericks runs without problems. EDIT: I ran Kext Wizard from El Capitan to Mavericks partition on the XPS now works without issues.
  8. Yes, CsrActiveConfig is set to 0x3, remember that VoodooHDA never worked with my XPS M1330, so something new is making a conflict with that old AppleHDA.kext Edit: I didn’t use Kext Utility, before this update I copied the AppleHDA.kext manually and worked, just a moment ago I used KU on Mavericks but still not working. Edit2: I did use KU on El Capitan with success, sound is back. Edit3: I just rebuild the kext cache from El Capitan to the Mavericks partition and sound is Back.
  9. I did the update to 10.11.2, also Security Update to Mavericks, in both cases I lost Sound, my modded AppleHDA.kext no longer loads in neither As always VoodooHDA only gives sound on the headphones jacks but nothing on the speakers. kextcache shows this: WARNING - Invalid signature -67030 0xFFFFFFFFFFFEFA2A for kext "/System/Library/Extensions/AppleHDA.kext/Contents/PlugIns/AppleHDAHardwareConfigDriver.kext" WARNING - Invalid signature -67061 0xFFFFFFFFFFFEFA0B for kext "/System/Library/Extensions/AppleHDA.kext/Contents/PlugIns/AppleHDAController.kext" WARNING - Invalid signature -67061 0xFFFFFFFFFFFEFA0B for kext "/System/Library/Extensions/AppleHDA.kext"
  10. The tag is FrequencyMHz, in my case 1.8 Mhz should be <key>FrequencyMHz</key> <integer>1800</integer>
  11. I tested several speeds, I ended with 199940 as bus speed and 1795 as cpu speed, even with that I got seconds of difference after days but I use a daemon to adjust the clock with ntpdate.
  12. I didn’t notice before but the clock is running very fast, In a minute there are 3 more seconds on my XPS-M1330 I found some posts about fix to the RTC in Clover but nothing works.