Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About drzewko_r

  • Rank
    InsanelyMac Protégé
  1. El Capitan AppleHDA HDMI Audio

    Thank You for help. All is work done!
  2. El Capitan AppleHDA HDMI Audio

    Sorry for my English. Ports on GT 610: VGA, DVI, HDMI. If monitor is connected to the HDMI Audio on this port is working, but if the monitor is connected to the DVI audio on DVI port is not working. Only if I use VoodooHDA.kext audio on DVI port is working. Sorry, bad I described the problem. Is it possible to fix it, not to use voodoohda.kext?
  3. El Capitan AppleHDA HDMI Audio

    X - Problem Reporting (post to this thread with requested information attached) 1. Description of HDMI audio problem No HDMI Device 2. OS X version/motherboard model/BIOS version/processor/graphics OSX 10.11.5, Motherboard MSI B85-G43, AMI UEFI v3.A0 patched with UEFIPatch, CPU i3-4150, Graphic: Gigabyte Geforce GT 610 1GB 3. Procedure/Guide used CloverALC.Command 4. Installed S/L/E/AppleHDA.kext Vanilla Thanks for the help. drzewko_r Files.zip