Jump to content
InsanelyMac Forum

krzee

Members
  • Content count

    10
  • Joined

  • Last visited

About krzee

  • Rank
    InsanelyMac Protégé
  1. krzee

    [How To] Intel DG35EC Guide

    I read back and saw mald0n's post with the link to how to use the dsdt editor. this makes me curious, do i need to do this separately on each machine's dsdt, or will simply making 1 for dg35ec work? also, I would like to know if your dg35ec package installs the bootloader, which kexts it uses, where, etc...
  2. krzee

    [How To] Intel DG35EC Guide

    thanks for the new dsdt! the package looks cool too, will try it soon can you tell us what to do with that dsdt patch rtf file? im used to using your dsdt.aml
  3. krzee

    [How To] Intel DG35EC Guide

    You should not need another CD, but either way, check your bios settings Also, are you using sata drives?
  4. krzee

    hp tx1250 - model nr. tx 1000

    have you updated this at all? if not could you list kexts you needed so i have a head start? I will be working on getting this up with 10.6 in december.
  5. krzee

    [How To] Intel DG35EC Guide

    Thanx for this guide and keeping it up to date! i have already installed from usb and have my bootloader setup to use EFI partition. Now I am using your boot file, dsdt, boot.plist, smbios.plist, the kexts from your new cdboot. when i try to use arch=x86_64 it: cant load appleRTC, then it loads fakesmc, freezes for a sec, loads firewire, freeze. with arch=i386 it boots but no ethernet (cant load Intel82566MM.kext by hand and kextutil says its because they dont have i386 support) my real aim now is arch=x86_64 =] My system: Intel DG35EC intel Q9400 8GB corsair ram 1.5TB seagate (sata0) dvd-rw (sata1) Nvidia 275 GTX
  6. krzee

    [How To] Intel DG35EC Guide

    I've been using your leo cdboot, but for some reason now to go to SL when i try to burn the new cdboot the cd cant be booted from at all. I tried burning it at slow speed. What could be wrong?
  7. Your link works for me, the link on the site does not. your link uses /27/ inside of it, the link from their site uses /23/ Thank you for the link I hated not having access to the docs!
  8. krzee

    [How To] Intel DG35EC Guide

    Fixed!!! Video was my problem. I finally got a nVidia GeForce 9400 GT and my problems are over. To anyone else geting the error I got, look into this! It turns out where I was freezing is a common error, and not fatal. I guess it was trying to init the video at that point...
  9. krzee

    [How To] Intel DG35EC Guide

    me too! :( i get this EXACT same screen, and a freeze. The last thing i see is: Extension "com.apple.driver.AppleACPIPlatform" has immediate dependencies on both com.apple.kernel and com.apple.kpi components: use only one style. Extension "com.apple.driver.AppleACPIPlatform" has immediate dependencies on both com.apple.kernel and com.apple.kpi components: use only one style. I have the EXACT same bios (107), EXACT same bios settings. I have tried splittees' modified boot-132 with 10.5.0, 10.5.5, 10.5.6. I have tried iDeneb 1.4.3 since the HCL says a DG35EC has been tested to work with it OOB. I have tried ipc 10.5.6 since splittees reported it working before this thread. Please help!!! Here is my specs: intel DG35EC intel q9400 sata seagate 1.5TB - sata port 0 sata LG dvd-rw - sata port 1 I'm ok with the fact that video might not work, I figure if I get to that point I can either try the drivers from this post or just buy a known-to-work video card. But that is not why we get this problem, others get this problem with external video cards as well. I tested the hardware by installing winxp64bit and freebsd 8 on it, niether had any problems. I have been trying to make this work for weeks =[
  10. < The driver altered by me is atached to this post. thank you very much!!! I have mirrored this file at http://www.ircpimps.org/drivers/
×