Jump to content
InsanelyMac Forum

crospa91

Members
  • Content count

    14
  • Joined

  • Last visited

About crospa91

  • Rank
    InsanelyMac Protégé
  1. crospa91

    Atheros 3005 Bluetooth Dongle Kext

    No, the Adapter won't start... don't work... if change the Idvendor... no result... the key remain turned off With these kext https://code.google.com/p/os-x-atheros-3k-firmware/downloads/list the adapter turns on, but don't see any device when searching...
  2. Hi Guys, I have a problem with the Bluetooth dongle, Atheros 3005/3000. Product ID: 0x3005 Manufactor ID: 0x0cf3 (Atheros Communications, Inc.) I'v3e installed the Kext build for it and the key is turning on, osx use them but when i start to search device nothing appear... the search never stop... and the mac stuck here... Any idea how to fix this problem? Thanks in Advance...
  3. crospa91

    GTX 690 Kernel Panic

    The Same.... The system hang up with everything... it's only complete boot with the -x flag.... it's strage... the GTX690 is a supported card! =( The system view the card and recognize the memory.... but the system won't boot
  4. crospa91

    GTX 690 Kernel Panic

    This is the screen when the system stuck in Boot
  5. crospa91

    GTX 690 Kernel Panic

    Hi all, I have succefully installed Mavericks on my mackintosh, but now i can't boot it without the -x flag...the system hang up every time... I have a Nvidia Geforce GTX 690, and when i boot with -x flag i have the correct resolution.... but in normal boot i have a Kernel Panic Any solutions?
  6. crospa91

    10.9 GM on P8Z77-V Pro e GTX 690

    This guide refer to 10.8 and in the actual version of the program used in the guide there's no support for GTX 6xx... only OPENCL Patch Any Solutions for the GTX 690?
  7. crospa91

    10.9 GM on P8Z77-V Pro e GTX 690

    I know... i think this is the GTX 690 that block the boot.... i've installed the system with -v -x npci=0x2000 GraphicsEnabler=No but if i use the same flag obliviously the system start in secure mode (-x) and if i remove the flag -x the system won't boot....
  8. crospa91

    10.9 GM on P8Z77-V Pro e GTX 690

    Nothing the same error...
  9. crospa91

    10.9 GM on P8Z77-V Pro e GTX 690

    Yes i can disable the integrated graphics... But what i have to do with the kext when i have disabled the GPU integrated? Remove the intelhd kext?
  10. crospa91

    10.9 GM on P8Z77-V Pro e GTX 690

    The CPU Have an integrated Intel HD 5000, but i prefer to use the GTX 690 if is possibile... this is the screen of the verbose I've tried to force the system for use the integrated HD4000, but the problem is the Same... Ever stucked on Bluetooth Error (But the PC don't have any bluetooth radio)
  11. crospa91

    10.9 GM on P8Z77-V Pro e GTX 690

    Same Thing... the system stop booting on IOBluetoothController.... Missing Bluetooth Controller Transport! What i can do now?
  12. crospa91

    10.9 GM on P8Z77-V Pro e GTX 690

    I already use a patched bios downloaded from a website... The kp is about a Bluetooth, not power management
  13. crospa91

    10.9 GM on P8Z77-V Pro e GTX 690

    Okay, the installation is finished but, the osx initial boot stops at com.apple.driver.AppleIntelCPUPowerManagement, what i have to do to resolve this issue? No Flags in chameleon can make start the system... either with the flag used in the installation... The System Boot Up with the same Flag as in the installation, but nothing else! I Don't find Kext or other for make start without flag the system! It's only work in Secure Mode... Someone can help me?!
  14. Hi! I've tried to install maverick on my system, it have an ASUS P8Z77-V Pro i7 3440 16gb of Ram and NVIDIA GeForce GTX 690... All the methods and guide on the forum don't work... Every time my installation stuck on a grey image with the rounding rainbow circle... And no other appen! Ihack, pandora... All the procedure don't work!! Can we help me??
×