Jump to content
InsanelyMac Forum

tonald

Members
  • Content count

    6
  • Joined

  • Last visited

About tonald

  • Rank
    InsanelyMac Protégé
  1. OSX can recognise it is HD4600, but still only have 1024x768 resolution. Here is the display info grabbed from OSX. Is "No Kext Loaded" an issue? Intel HD Graphics 4600: Chipset Model: Intel HD Graphics 4600 Type: GPU Bus: Built-In VRAM (Total): 64 MB of Shared System Memory Vendor: Intel (0x8086) Device ID: 0x0412 Revision ID: 0x0006 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1024 x 768 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes And here is my boot.plist <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>darkwake=0</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> <key>IGPlatformID</key> <string>0c260000</string> <key>IGPEnabler</key> <string>Yes</string> Thanks
  2. Finally, I can boot into osx without -x Just disable vt-d is ok now. Thanks everyone But actually is there any way can boot with vt-d?
  3. Thanks. But I cannot understand the post. So I am need copy those text to certain file? Any help is much appreciated But, I think it only affects the graphic instead of the boot issue?
  4. I reinstall OSX 10.8.5 and only add FakeSMC to /S/L/E. It now can boot into safe mode. And I also add IGPlatformID and IGPEnabler into org.chameleon.boot.plist. In About Mac, it seems that it can recognise HD4600 although the graphic is safe mode is still poor. But for normal boot, it still cannot boot The last log is still: missing bluetooth controller transport Thanks
  5. Thanks. Now I can boot into safe mode! But I still can't boot without -x, any idea
  6. Hi all I come across the boot issue after installation of 10.8.5. Any help is welcomed. Here is the spec of my first Hackintosh build. Motherboard: Gigabyte B85-D3H CPU: Intel 4440 CPU Graphics: on board HD4600 Ram: 8gb HDD: Two SATA harddisk Installation I have two harddisks. One is installed with windows 8.1 and the other one is for me to install OSX. Bootloader chimera 2.2.66 is installed in the hdd that windows installed I cannot boot into installation at first. But finally, I boot with -x (safe mode) and installed 10.8.5 Post-Installation But sadly, I cannot boot into OSX 10.8.5. I got "missing bluetooth controller transport" and would get "Resetting IOCatalogue" after about 5-10 minutes later. It stucks in here. More log is attached in the screenshot. Here is what I have tried: -x -f GraphicsEnabler=No Disable vt-d in bios Disable XHCI in bios Update to the latest bios Remove IntelHD***.kext, ATI*** and NVD***.kext (I am not sure do I need to delete appleintelframebuffercapri.kext as well I have really no idea now. Please give me a helpful hand and tell me if you need more info. Thanks in advance.
×