Jump to content
InsanelyMac Forum

joechiazza

Members
  • Content count

    21
  • Joined

  • Last visited

About joechiazza

  • Rank
    InsanelyMac Protégé
  1. joechiazza

    Gigabyte X79-UP4 macOS Sierra (SUCCESS)

    Does anyone know how to get the USB3 ports to work on this setup? I've managed to get everything else to work on 10.12.1...I've read that there are updated 7/8/9 usbdrivers? Anyone have a link? I didn't see one on this post. Thanks Guys! Really happy with my update so far. Did an inline upgrade from the app store from yosemite!
  2. Has anyone gotten GTX780 in sierra 10.12.4 on an x79....I have tried everything but the drivers just aren't loading!
  3. joechiazza

    Gigabyte X79-UP4 macOS Sierra (SUCCESS)

    What do you do when you can boot up and everything is fine except for it is snail speed slow? X79 mobo...
  4. joechiazza

    Gigabyte X79-UP4 macOS Sierra (SUCCESS)

    Do you get held up at a certain point or are you just looking to start from scratch? I wish someone would update this, the ga-x79-up4 is such a great board and It seems like some people get manage to get it to work. I am doing ok with Yosemite. Everything works. Just not able to update to the latest Logic Pro X is my major holdup. I'm going to keep working at it. I'll post a full walk through if I can get it figured out. Thanks and Talk soon!
  5. joechiazza

    Gigabyte X79-UP4 macOS Sierra (SUCCESS)

    I tried 10.12.1 and it gave me the exact same issue. This board is an ennigma!
  6. joechiazza

    Gigabyte X79-UP4 macOS Sierra (SUCCESS)

    I will try that next thank you
  7. joechiazza

    Gigabyte X79-UP4 macOS Sierra (SUCCESS)

    Basic set up that always works, it worked with Yosemite. This is the latest sierra installer version with the latest clover. I have tried different ports and it is with a freshly installed installer desk twice. And I formatted different drives every which way.
  8. joechiazza

    Gigabyte X79-UP4 macOS Sierra (SUCCESS)

    It's a Sandisk extreme SSD. I've tried different SSD's all with the same result.
  9. joechiazza

    Gigabyte X79-UP4 macOS Sierra (SUCCESS)

    I have this exact same set up and I am able to get through to the installer every time but it always locks up at this point. I have done disk repair and reformatted in the installer disk utility. I'm using the latest version of clover and I updated the efi files based on these posts. Has anyone ever seen this before?
×