Jump to content

loismustdie555

Members
  • Content count

    20
  • Joined

  • Last visited

About loismustdie555

  • Rank
    InsanelyMac Protégé
  1. Help needed getting PCI WiFi adapter working

    Question. How to I install the "airportd" file? Forgive my ignorance, I'm more of an M$ expert than I am a Mac/Linux expert. lol. EDIT: Okay, So, I guess I just double click it. lol. But, IT WORKS! Except it always says "connection failed" whenever I try to connect. Is there any way to make it connect? I can't keep my ethernet cable much longer. EDIT 2: Lol, I guess it goes in a folder /usr/libexec or something. But I can't get t that folder... EDIT 3: Okay, so I replaced the file and IT WORKS! But now my menu bar is frozen on the right side icons every time I click on the wifi indicator. What do I do now?
  2. Help needed getting PCI WiFi adapter working

    It STILL doesn't work. This is pissing me off. I just bought a TPLink TL-WN725N WiFi dongle. Is there any kexts for that? I know it's off topic (Sorta) but any help would be appreciated.
  3. Help needed getting PCI WiFi adapter working

    Grrr. Still not working... Here's a screenshot of my Network Prefs and my Ioreg. Archive.zip
  4. Help needed getting PCI WiFi adapter working

    This is a screenshot of what I have in my HDD. I do believe the DSDT is in the correct place...
  5. Help needed getting PCI WiFi adapter working

    Like this? Loismustdie555.ioreg.zip
  6. Help needed getting PCI WiFi adapter working

    Afaik I'm not using npci= commands at all. Should I be? And 8.5 of what?
  7. Help needed getting PCI WiFi adapter working

    Nope... Still a no go... Should I remove my Ethernet kexts I installed from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] too?
  8. Help needed getting PCI WiFi adapter working

    Like this? I simply used this command in terminal. "ioreg -l -w0 -p IODeviceTree > loismustdie555.ioreg" I hope that's what I'm supposed to do... Again, I'm a noob... Please tell me if I'm doing anything wrong. loismustdie555.ioreg.zip
  9. Help needed getting PCI WiFi adapter working

    I may have given you the wrong file. lol. If I did just tell me what you need. And I went digging in the "AtherosWiFiInjector.kext" and noticed my pci and device ids weren't in the .plist. I added them and rebooted and still no luck. Hopefully your patched DSDT works when you finish it. Thanks much for helping. I've searched for hours on how to do the DSDT edit myself and I get nowhere. Guides for it aren't making sense to me at all.
  10. Help needed getting PCI WiFi adapter working

    Here you go. I do believe this is sufficient. Thanks much. IOReg+DSDT.zip
  11. Help needed getting PCI WiFi adapter working

    After everything else I decided to try this and it didn't work. Is there any other way to get it working?
  12. I have 3 DVD drives and might upgrade to 6. (I burn and copy a LOT of disks) And want to know how (if possible) to choose which dvd drive to eject upon pressing the eject button on my apple wireless keyboard. Thanks in advance.
  13. Well... That's out of what I know how to help with. And I've been googling hackintosh related stuff for about a week trying to get mine working.
  14. I may be a total noob... But... I do believe for anyone to help further we need a photo of what happens when you try to boot normally.
  15. Help needed getting PCI WiFi adapter working

    Thanks. Just woke up after sleeping for 18 hours lol. I'm installing now. I'll come back and tell you guys if it worked. EDIT: Neither one worked. Should I unplug my Ethernet cable before (or after) boot? And, should I remove my EthernetBuiltIn flag from my boot.plist? EDIT 2: So I unplugged my ethernet before boot and no luck. Then I unplugged it after boot. And no luck. I haven't tried removing my EthernetBuiltIn flag. I'm not sure I want to unless I have to. Any ideas? EDIT 3: I tried removing the flag from my boot.plist out of curiosity. And it did nothing. Still scratching my head as to what the problem is. Any ideas? I even opened the wifi injector kext and noticed the pci ids for my card weren't in it so I edited the .plist inside with Xcode and saved it and reinstalled the kext. Still nothing.
×