Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About darkanion

  • Rank
    InsanelyMac Protégé
  1. Hello. I have a clevo w150hrm laptop working on triple boot with windows 8, ubuntu 13 & os x 10.8 The problem is about the video, in which I have a optimus system with nvidia geforce 555m & intel hd 3000. I was trying to get the intel hd 3000 fully functional, but I am having some trouble. I can only have the intel hd 3000 detected with 64 mb system shared memory, which I achieved by uninstalling the AppleIntelSNBGraphicsFB kext. Every time I try to install this kext, I get a black screen after the apple logo. I don't mind if I can't use the nvidia card, as long as I have the intel hd 3000 functional. I've also tried editing my DSDT but I'm kind of a noob about it. Can somebody help me? Thanks
  2. Clevo W150HRM has a quirky DSDT/SSDT

    Hello. Were you able to run any version of OS X sucessfully on w150 hrm? I have been running a 10.8.0 version but I can't get the intel hd 3000 to enable qe/ci and it says it has only 64 mb shared memory. I don't need the geforce 555m in os x, so I was just looking to enable the intel hd 3000 completely. Thanks