Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About anasta

  • Rank
    InsanelyMac Protégé
  1. Asus P5N7A-VM

    How? I don't have any dsdt files...any idea?
  2. Asus P5N7A-VM

    Anyone else with this problem? Is it the modded bios? I use an LCD tv connected with HDMI connector...I am not sure if this is the problem...
  3. Asus P5N7A-VM

    I have the original AppleHDA kext fron Snow Leopard. I have CpuInjector (I tried also without this), fakesmc, IOAHCIBlockStorageInjector, LegacyAppleHDA, OpenHaltRestart in /E/E. That's it. I am using bios v4 from Dgsga.
  4. Asus P5N7A-VM

    I tried to add cpu-injector, the only kext I did not have, but still same problem. EVERYTHING works fine, BUT BIOS configuration is lost if I use "sleep" before restarting. Anyone can help me?
  5. Asus P5N7A-VM

    thanks for the answer, I actually removed DSDT and I am using dgsga's bios, but I still have the problem. I tired all possible BIOS configurations, but I always have the problem. Can you tell me what kext you have in the Extra folders? what versions? thank you!
  6. Asus P5N7A-VM

    Hi! I finally got my hackintosh to work.. osx 10.6.2, everything works except for ONE big issue: sleep works (fans off and gos back on) BUT when I restart, ONLY if I use sleep before that, the BIOS settings are totally lost, I get error, press F1, and I need to set up the bios settings again. I tried different bios firmware, but always same problem. If I don't use sleep, no problems at all, I restart and everything is fine. Any clue? One more thing, I could never use OSX DVD player to play iso images. It works with normal dvds, but if I mount a dvd image, as soon as I open it, it crashes....strange. Anyone can help?
  7. ASUS P5N7A-VM

    Puoi postare il tuo dsdt? Ho provato a installare 10.5.7 con il package di iDeneb, e ora non mi funziona più la scheda ethernet (la vede ma dice che il cavo non è connesso). grazie! p.s. io non sono ancora riuscito a far funzionare lo "stop"...quando ci provo si spegne, la ventola della CPU rimane accesa, e se provo a riavviare non succede nulla. Devo spegnere l'alimentatore e riavviare da zero. Ho fatto molte prove, ma davvero non riesco a capire quale sia il problema...qualche suggerimento??