Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Likethatjaze

  • Rank
    InsanelyMac Protégé
  1. 10.9 QE/CI problems

    Same problem here, anyone?
  2. Seems, i can see youtube on chrome, but not on HD resolution, same on apple trailer website
  3. This is what i have in my Boot.plist. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>IGPenabler</key> <string>Yes</string> <key>IGPlatformID</key> <string>0c260000</string> <key>IntelAzulFB</key> <string>10</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>darkwake=0</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> </dict> </plist>
  4. Hey many thanks, both audio and hd video works now. Only one last problem... is that i have no video. It gives a black screen. Do you guy have an idea? Best regards Kristof
  5. Hi Kryten, got it to work now, finally, many thanks to all. Still have two more issues thats the audio and the 4600 graphics. For the solution would it work if i use a dsdt from someone with the same motherboard and install it with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]? GA z87x-UD3H (using i7 4770 with internal graphics) Kind Regards
  6. Hi kryten, I can't get to the install screen it just hangs on the final line Best regards
  7. Hi, im also trying to install Mavericks GM on GA-Z87X-UD3H (with Intel 4600 graphic), i followed the instructions with kexts above, but i can't get into the install screen. it must be with AppleHDA i guess, i put the kext's in System-Library-Extensions, both AppleHDA & HDAEnabler1, i did also chmod 755 for both. MRC Framework successfully initialized using 16384 buffer headers and 18240 cluster III buffer headers IOAPIC: Version 0x20 Vectors 64:87 RCPI: sleep states S3 S4 S5 pcl (build 22:16:29 Sep 19 2813). flags 0x63888. pfm64 (39 cpu) 0x7f00000000. Ox00001 Pipple16X5O1ICPI1: Identified Serial Port on RCPI Device=URR1 Rpple16X5OURRTSync1: Detected 165588F/C/CF FIF0=16 Mbix8aud=115200 I PCI configuration begin console relocated to 8x7f80088888 I PCI configuration end. bridges 7. devices 14 Kext com.apple.driver.RppleM011Controller - library kext coe.apple.loktt.10(kvphIcsFam HWSensors Project Copyright 2813 netkas, slice. usr-sse2. kozlek. nevi. THe KING. FakeSMCDevice: 15 preconflgured keys added SMC: successfully Initialized CPUSensors: (Fatal] Found unsupported Intel processor. using default Timex CPUSansors: CPU family 8x6. model Ox3c, stepping 0x3, cores 16. Um-GRIMM 16. TJmax SuperIODevice: found ITE ITIMOF on port=0x29 address=Oxa30 Can't load kext com.apple.driver.AppleHMCCantroller - failed to resolve library .r. Kext com.apple.driver.AppleHDACOntroller failed to load (OmAAMM000). Failed to load kext com.apple.driver.OppleMMIController (error Oxdc00660e). Kext com.appLe.driver.AppleHDAController might not Load - kext Is currently unavallab HDAEnabler: Copyright © 2000 by Kabyl HDAEndbler: 05/05/2006 lidded SP-Rudlo support by Taruga HDAEnabler: 83/97/2009 Complied for 32/64-bit by Taruga Couldn't alloc class -HppleHDAControllerm I TIE17xWSensorst started HDAEnabler: Copyright V- Anybody has some idea? I used OCR reading for the screenshot, so not all letters are translated correctly