Jump to content
InsanelyMac Forum

cod3

Members
  • Content count

    6
  • Joined

  • Last visited

About cod3

  • Rank
    InsanelyMac Protégé
  1. Guys so far here is what I figured out. regarding the booting problems, 1. we can try different flag combinations (PCIRootUID=0 GraphicsEnabler=No -x). Note : the flag(s) which worked for me might not necessarily work for others. 2. for blank screen, flickering screen try a different video cable (DVI), for me it made no difference until I removed the Galaxy GeForce 630 graphics card and continued. 3. disconnect everything except, monitor, keyboard, mouse & of course CPU 4. try to get a "Patch" for DSDT for your motherboard, there are guys who can create that for you. 5. finally in my case unfortunately I get "Install Failed" no matter what ever i do as said above. but Mac can boot ONLY in safe mode. As i had other things (projects) to work on I will stop working on Mac issues further All the best.
  2. cod3

    Gigabyte MB - no Patch found

    thanks for that, already started following it, right now rebooting so that I can implement those steps. appreciate your advise thou
  3. same here, I am using AMD x4, Gigabyte mobo. when I power on the pc, it gives boot options, if I press enter on Mac to boot, gives me above panic. I guess we need a good working Boot loader for mobo. my thread http://www.insanelymac.com/forum/topic/292400-gigabyte-mb-no-patch-found/ still struggling for help.
  4. cod3

    Gigabyte MB - no Patch found

    Guys someone please, gotta help.
  5. how about desktops.? will this work. anyone tried yet? :)
  6. Hi friends, first of all, thanks for this platform. I have been working since 3 days trying hard to install Mac (I love it ). At the end of installation it said "OS x cannot be installed. Installer could not start up computer from disck. Try selecting ytour disk using startup disc utility" somehow I rebooted my PC and used "GraphicsEnabler=Yes -x" it took me Mac login screen but if I reboot, gives me error screen (screenshot) So I need your help on getting the right PATCH file for my Motherboard which I can't find anywhere. AMD athlon II x4 630 4 GB DDR2 Gigabyte GA-M61pme-s2p (f5 version of bios) Nvidia GeForce GT 630 any help is much appreciated. thanks in advance EDIT : problem is in BIOS there is no AHCI options, also DSDT for my mobo is unavailable. what can be done in this case?
×