Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About amar0

  • Rank
    InsanelyMac Protégé
  1. Lenovo ThinkPad T420 with UEFI Only

    @tluck thank you!! Very much Men, i finally have a functional osx running great!! Thank you Very much for the help. Now i'm gonna make some testing to ser if everything is Ok. I only have 1 remaining question with thi part "If you have 1366x768 LCD, you can probably just use items as is - that is rename OEM/ProductID.1366x768 folder to match your product name. Note: if you have similar CPU as i5-2520, the SSDT.aml from above may work for you (copy from ProductID/ACPI/patched)" where i have to Copy the dsdt.dsl?
  2. Lenovo ThinkPad T420 with UEFI Only

    thank you again @tluck !! Ok i re-install from scratch i made a chamelleon USB installer for 10.9, install was perfect no display problems and it finish all right. after that i install clover in a USB, apply the patch from #486 (the one uploaded today)and when i try to boot from USB nothing happens it doesn't boot, so i "install"(copy all the files to the EFI Folder) clover to the EFI partition using a linux distro, after that i was able to enter main screen of clover. When i select boot the OSX on OSX i get this (picture attached), so i'm a bit of stuck i can't figure out what is wrong. so resuming your questions: installer quadrant=no KP= after install EFI from zip=yes Config.plist= i change the name in OEM folder (low screen 1333xetc..) for match my model (4236NUS i5 1366x768) Rename OEM folder= yes kext= i can't copy the kext to HD because i can boot OSX, and from the linux distro i can write to HFS+ Journaled so, dont :/ VT-d= Off Bios=1.4 PS: i dont know about dsdt, i just use the clover and your patch, i'm i missing something?
  3. Lenovo ThinkPad T420 with UEFI Only

    @tluck thank you, i tried again but i'm still not able for boot i keep having this problem "AppleACPIlataformExpert::start failed" and a kernel panic. i'm really frustated i try almost every solution posted in this thread unsuccefully. what it could be?
  4. Lenovo ThinkPad T420 with UEFI Only

    hi, i'm been following this thread since the star, but never reply so hi to all. i'm having lots of troubles installing. i try 10.8 using clover but i have a quadrant display problem so i try 10.9, i was succefully installing 10.9 using chameleon bootloader(it was imposible to boot with clover) but now i'm stuck, the post install wont boot it gives me a fail loading drivers CPUID kernel panic so a bit of help would be much apreciated. oh i also copy all clover boot files from the clover bootable ISO (including clover replace patch from #486) from a linux distro to the EFI partition in the HDD so i think that is the same to actually install clover, or not? i'm a bit lost with the ketx maybe i did all wrong. specs: t420 4236NUS i5 2.9 8GB RAM/HD300/SSD 512GB