Jump to content

pulse40

Members
  • Content count

    1
  • Joined

  • Last visited

About pulse40

  • Rank
    InsanelyMac Protégé
  1. So I updated to the 10.8.5 kernel and upon restart I get this wonderfully rude message. Any other AMD Hackintosh experimenters get this and any idea if there is another hardware virtualization bypass that will allow the 10.8.5 update to be compatible? It's my impression that this incompatibility was done deliberatly on Apple's part hence the really rude Kernel panic message. What are your thoughts? Anyone? Thanks!
×