Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About tanyildiz

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
    bursa, turkey
  1. it worked on EP45-DS4. thank you all, who use their knowledges and share.
  2. airties wus-300 125mbps wireless usb adapter

    is there anybod help me??
  3. airties wus-300 125mbps wireless usb adapter

    hi, i tried broadcom drivers', rt73 and rt2870 usb wireless drivers', wusb54gc apps and drivers', and gt drivers' kexts. but they didn't work. is there anybody has ideas to get it work?
  4. hi everyone, i just bought an usb wireless adapter. but 10.5.2 and 10.5.7 don't recognize it. i searched many sites, but i couldn't find any kext for this adapter. i wish, i had bought common adapter :-/ so, those are the info of it (from windows): -product id: 60C5 -vendor id: 0451 (texas instruments) -rev: 0184 i will be glad if someone help me about it. thank you!
  5. hi efp, i also have this motherboard and graphic card. i tried almost all methods for graphic card. so, now i use nvkush and added "-f -v" in com.apple.Boot.plist. i hope it works for you, too.
  6. @avddreamr there are a string in boot.ini and this string says "timeout=30". i think, this causes delaying.
  7. Gigabyte GA-EP45-DS4 guide/tips?

    hi goodl, i also have this mobo (ep45-ds4). did you try to work another option instead of efi-x module? if you did, please share your experiences. thanks!
  8. thank you so much for your hard works! i did what you wrote in the tutorial. but i couldn't any result. when it goes to desktop, it shows nothing but black screen. and i tried to put the files back to original places. but again black screen. i used the kalway 10.5.2 DVD to boot and went to Disk Utility. after repair permissions, everything starts to work like you said. there may be another people, who were experienced this case. it could be fine to add 'repairing permissions' part into your tutorial. thank you again!