Jump to content

tosbaha2k

Members
  • Content count

    25
  • Joined

  • Last visited

About tosbaha2k

  • Rank
    InsanelyMac Protégé
  1. [HOW TO] Modification of AMD FB + Clover injection

    Could you point me for correct patches for following? radeon_bios_decode: ATOM BIOS Rom: SubsystemVendorID: 0x1025 SubsystemID: 0x033f IOBaseAddress: 0x0000 Filename: BR035223.009 BIOS Bootup Message: Acer JV50-CP Madison SG DDR3 64Mx16 550E/750M PCI ID: 1002:68c1 Connector at index 0 Type [@offset 45036]: LVDS (7) Encoder [@offset 45040]: INTERNAL_UNIPHY (0x1e) i2cid [@offset 45110]: 0x96, OSX senseid: 0x7 Connector at index 1 Type [@offset 45046]: HDMI-A (11) Encoder [@offset 45050]: INTERNAL_UNIPHY1 (0x20) i2cid [@offset 45133]: 0x91, OSX senseid: 0x2 Connector at index 2 Type [@offset 45056]: VGA (1) Encoder [@offset 45060]: INTERNAL_KLDSCP_DAC1 (0x15) i2cid [@offset 45160]: 0x90, OSX senseid: 0x1 redsock_bios_decoder: Subsystem Vendor ID: 1025 Subsystem ID: 33f Object Header Structure Size: 199 Connector Object Table Offset: 34 Router Object Table Offset: 0 Encoder Object Table Offset: 99 Display Path Table Offset: 12 Connector Object Id [14] which is [LVDS] encoder obj id [0x1e] which is [INTERNAL_UNIPHY (osx txmit [0x10] [duallink 0x0] enc [0x0])] linkb: false Connector Object Id [12] which is [HDMI_TYPE_A] encoder obj id [0x20] which is [INTERNAL_UNIPHY1 (osx txmit 0x11 [duallink 0x1] enc 0x2)] linkb: false Connector Object Id [5] which is [VGA] encoder obj id [0x15] which is [INTERNAL_KLDSCP_DAC1 (osx txmit 0x00 enc 0x10?)] linkb: false I calculated the following but I don't know how to patch 01 LDVS 10 00 01 07 02 HDMI 11 02 02 02 03 VGA 00 10 03 01
  2. El Capitan UEFI Clover on Sony Vaio S

    Guys can anyone help me out about the sound. My sound (ALC275) was working on El Capitan and I upgraded to Sierra and now it is not working anymore. I have tried followings This is what I have tried 1. Original AppleHDA with following Clover patches Find: 8419D411 Replace:7502EC10 Find: 8319D411 Replace:00000000 Find: 8508EC10 Replace:00000000 2. Patched AppleHDA(https://github.com/Mirone/AppleHDAPatcher) with patches Find: 8419D411 Replace:7502EC10 Find: 8319D411 Replace:00000000 Find: 8508EC10 Replace:00000000 3. Patched AppleHD without any patch 4. AppleALC in EFI/CLOVER/kexts/Other and CodecCommander installed to S/L/E My DSDT already has Layoutid 3 patches Clover also has Audio Inject 3. I will really appreciate if you can share clover patches and necessary kexts to make this work. Thanks a lot.
  3. Sony Vaio S Dual Boot USB and Backlight problem

    Thanks for the reply. I managed to boot windows by using PBR method. Unfortunately when I make USB with UEFI mode, it doesn't work BIOS doesn't boot from USB. Only way for me to use clover was Install Clover in ESP and Install boot0xx in MBR. I will really appreciate if you can direct me to PWRD patches you mention for my USB3 port to work.
  4. I partitioned my drive to two partitions Windows and MAC using MAC Disk Utility and installed El Capitan First Hi, My laptop can only boot by legacy. Therefore I chose following options to install Install Clover in ESP Install boot0ss in MBR With these settings El Capitan worked. However I have following issues 1. When I boot El Capitan first time my USB ports don't work. When I restart, USB ports starts working again. USB3 port doesn't work at all. 2. Keyboard keys for backlight doesn't work even though I installed Backlight kext and VoodooPS2 which worked when I installed Yosemite. I also tried to install Windows 7. It installed of course damaged Clover. I reinstalled Clover but when I select Windows Legacy option from boot list it hangs there for a while and when i hit any key it goes back to boot selection menu. Clover/Other/ Kexts ========= FakePCIID.kext HPRAIDInjector.kext FakePCIID_XHCIMux.kext RealtekRTL8111.kext FakeSMC.kext VoodooPS2Controller.kext Installed Kexts =========== DummyHDA.kext ACPIBacklight.kext ACPIBatteryManager.kext CodecCommander.kext I can attach my clover config files, patched DSDT,SSDT SSDT-1 files if you need. Thanks.
  5. Can anyone help me to use My SB Audigy card on Yosemite? I tried the driver but it doesn't work. I also compiled from github source but still the same. I will appreciate if you give me a hand.
  6. {Guide} DELL INSPIRON N5110

    Three finger gesture is somehow detected if I assign a shortcut for it. However Trackpad panel doesn't have the option for three finger gestures. Another glitch is tilde key (under esc) doesn't work it types § normally and ± when shift key is used.
  7. Dell inspiron 5437 DSDT fixing

    I have tried to patch it but I don't know which ones that I should choose. For example graphics_Rename-GFX0.txt worked but graphics_Haswell_0a260006.txt and graphics_PNLF_haswell.txt didn't work. I say didn't work because when I select those patches patch apply button is disabled. Audio patch also didn't work. So it seems either my DSDT has problems or I don't know how to use these tools at all
  8. Dell inspiron 5437 DSDT fixing

    Thanks for fixing it. I have still some problems with brightness control and sound. I just don't know where to start.
  9. Dell inspiron 5437 DSDT fixing

    Hi, In order to make my sound and brightness to work, I have to edit my DSDT. However I can't compile my DSDT because I got 10 errors when I try to compile. Could you help me to fix my DSDT? Thanks. dsdt.zip
  10. Thanks for the driver it worked very well for RTL8106E-US. Is there anything that I can do to help you? Logs, test etc ? Thanks!
  11. Dell Inspiron 5437 reboot loop

    Hi, I am trying to install Mavericks to Dell Inspiron 5437. I have created my USB with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. I tried to create USB with and without laptop support. However it always reboots again. I used different flags such as -v -x PCIRootUID=0 and their combinations. I also disabled VT-d from the bios. However I couldn't see the install screen. What else I can do? I appreciate any tips. Thanks. Details of this laptop ----------------------- Computer: DELL Inspiron 5437 CPU: Intel Core i5-4200U (Haswell ULT, C0/D0) 2300 MHz (23.00x100.0) @ 1596 MHz (16.00x99.8) Motherboard: DELL 0DM7G0 Chipset: Intel Lynx Point-LP (Premium) Memory: 4096 MBytes @ 798 MHz, 11.0-11-11-28 - 4096 MB PC12800 DDR3 SDRAM - Hynix (Hyundai) HMT451S6AFR8A-PB Graphics: Intel Haswell-MB ULT GT2 - Integrated Graphics Controller [C0/D0] [DELL] Intel HD Graphics 4600, 1820430 KB Drive: WDC WD10JPVX-75JC3T0, 976.8 GB, Serial ATA 6Gb/s @ 6Gb/s Drive: TSSTcorp DVD+-RW SU-208CB, DVD+R DL Sound: Intel Lynx Point-LP - High Definition Audio Controller Network: Atheros Communications AR9565 Wireless Network Adapter Network: RealTek Semiconductor RTL8101/2/3 Family Fast Ethernet NIC
  12. {Guide} DELL INSPIRON N5110

    I used new dsdt on the first page.
  13. {Guide} DELL INSPIRON N5110

    I managed to make enable VGA by using Patched AppleIntelSNBGraphicsFB.kext from 10.8.5. I have tried to patch AppleIntelSNBGraphicsFB.kext for 10.9 but I couldn't find the pattern to patch as in 10.8.5 @Florin9doi I never used Fn+F1 to enable VGA why should I use? I mean when I start computer with VGA connected I see something on the projector so it means VGA is enabled but when I hit detect display or Turn Mirroring on, display goes away. I think it is all related to new AppleIntelSNBGraphicsFB.kext.
  14. {Guide} DELL INSPIRON N5110

    Please anybody who has GT 525M could test VGA output? If you can able to work it out could you share the details of the kexts or dsdt files you used.
  15. {Guide} DELL INSPIRON N5110

    I don't have HDMI to test with. I want to use VGA. Is there anything that I can do ? Swithcresx or main screen settings?
×