Jump to content

Mr___G

Members
  • Content count

    35
  • Joined

  • Last visited

About Mr___G

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    UK
  1. Using Shaneees earlier kernel shaneee-amd.zip I am getting this on FX8350
  2. Using Shaneees latest kernel CsrActiveConfig=103 Npci=0x2000 That's it Bro...I must add I have removed AppleIntelCPUPowermanagment.kext pmtelemetry.kext AppleTyMCEDriver.kext AppleUpStreamUserClient.kext I needed Spakks Usb fix to install from my Usb Drive but after install I just let errors show and after 1 minute it boots without fix. Top job Guys ?
  3. Using Shaneees latest kernel and seeing much better results more apps are working than before....Green glitch still remains but massive progress...fair play Shaneee? Using fx8350
  4. HELP TOPIC - [AMD] OS X El Capitan (10.11)

    No problem my friend I have never had this problem before...Yosemite 10.10.5 runs better on my rig than it does on my friends iMac and that's thanks to yourself Bronya Shaneee and so on and so on. I am just shocked El Capitan is so much harder to get running as smooth. Thanks for your time.
  5. HELP TOPIC - [AMD] OS X El Capitan (10.11)

    I use my SAPPHIRE RADEON R9 270X 2GB onboard is always disabled
  6. HELP TOPIC - [AMD] OS X El Capitan (10.11)

    ok will try that thanks mate.... ok sorry about that i will upload it now Here you go Spakk my apologies for the last one download Didn't work I'm afraid Shaneee....Thanks anyways.
  7. HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Thanks to Shaneee and Spakk ....much apprieciated guys...Kernel seems normal location and no reference in boot.plist
  8. HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Enoch starts up and gets to the part where it reads extensions from /Extra then /System/Library/Extensions then reboot. No drivers load at all my friend
  9. HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Thanks a lot my freind download Not yet tried to patch drivers.... only just managed to successfully install after using your usb fix and making installer 4 times I have never had El Capitan working as of yet my friend.
  10. HELP TOPIC - [AMD] OS X El Capitan (10.11)

    Hi Spakk after your advice I have successfully installed El Capitan on my rig....Thank you....However I just get instant reboots system seems not to load anything at all then reboots ....could this be graphics related my friend I have R9270X...Thanks in advance.
  11. Hi Guys I have a small problem with my usb installer maybe somebody can help me with. Installation always stops at 16 minutes remaining due to error reading essentials.pkg ? I have made installer 3 times now and same error every time. Thanks for any help in advance.
×