Jump to content

dorkage

Members
  • Content Count

    21
  • Joined

  • Last visited

About dorkage

  • Rank
    InsanelyMac Protégé
  1. I'm not going to replace my affordable CPU and motherboard with Intel ones, I got the AMD ones because they were less than half the price... I tried to set up Clover on a USB Drive, I boot with the arguments "-v npci=0x2000 PCIRootUID=1" and I inject ATI and Vbois and it gets stuck on "--power management may be incomplete or unsupported" If I boot with Chameleon that is the last line during boot before it shows the desktop. So to me it seems like I am pretty close. Not sure what else I need to do to get to the desktop with Clover, but it seems like it's a lot closer to getting the GPU to work since it says "**GPU Hardware VM is enabled" during boot, which it would not say with Chameleon.
  2. Before I brick my mostly working install, what's the best kernel to use for a 10.9.4 install on a AMD/ATI machine? I tried (and failed) to use Clover several times. I find the documentation poor at best and I can't figure a single thing out.
  3. I put that in my Chameleon boot options and nothing worked to get the kext loaded for the GPU. I tried "npci=0x3000 AtiConfig=Tahiti AtiPorts=4" also tried "AtiConfig=Hamachi" and "AtiConfig=Aji" as suggested elsewhere on the internet, and none of those, or any combination of it worked. Looks like the kext doesn't have the Aji stuff in it. My card uses Aji, I guess this would this be my issue?
  4. I managed to get everything working, except it won't load a Kext for my 7950. Here is a screen shot from System Information. I used this kext, but I am not sure how to do the DSDT injection, since i am not using a DSDT file for my machine. http://www.hackintoshosx.com/files/file/4040-amd-radeon-hd-7xxx-r9-series-graphics-drivers-for-mavericks-109x/?st=10
  5. Still no luck. I can boot the installer (10.9.4) with the Kernel posted above with just "GraphicsEnabler=No npci=0x2000 USBBusFix=Yes" as boot flags. Whether the last two flags do anything with that Kernel is beyond me. I still can't boot post install, just reboots before I can even see what causes the issue. I can't figure out what I am doing wrong. Any more suggestions? Is Yosemite any easier? Re-did everything now it boots (GraphicsEnabler=No npci=0x2000) to a grey screen with the beachball of death. Shows up at the correct resolution.
  6. Should I be using a 10.9.5 installer? Would that make things easier? Do I need any other extensions besides what was in that ZIP file?
  7. I have a AMD/ATI build that I had a older version of OS X 10.9.2 working on, I think it was .2 anyways, and now I'm trying to do a fresh install since I wiped my harddrive. Here is my previous thread when I couldn't boot the installer. http://www.insanelymac.com/forum/topic/293772-amd-gigabyte-990fxaud3-fx63007950-build-installer-hangs-on-boot/ Here are the specs: FX6300 Gigabyte 990FXAUD3 XFX Double D 7950 8GB of RAM I used MyHack to create the installer with the retail copy from the app store. This is the kernel I am using: http://www.hackintoshosx.com/files/file/4210-amd-kernel-for-os-x-mavericks-1094-xnu1330/ I renamed the kernel to mach_kernel and copied the kext to the extras folder. Should they be in the systems folder as well? these are the flags I used to boot into the installer, which booted and installed fine: "arch=x86_64 -v -f PCIRootUID=1 USBBusFix=Yes npci=0x2000 maxmem=4096 GraphicsEnabler=No" I have tried getting the fresh OS X install to boot with the same flags and it didn't work. Most times it just reboots without me having a chance to see what casued it to fail. Any suggestions?
  8. ahh, i have exceeded the maximum downloads allowed per day. Any other source?
  9. That didn't work for me in the installer. It also isn't helping my current issue of no ethernet.
  10. No, didn't use the ATI flag. I have no ethernet right now. Any ideas? Using the onboard ethernet.
  11. Here are the flags I used to get the installer to work. Waiting to see if I can actually run OS X without issues. "arch=x86_64 -v -f -cpufamily PCIRootUID=1 USBBusFix=Yes npci=0x2000 maxmem=4096 GraphicsEnabler=No" Hope this helps someone else!!!
  12. I'll give that a whirl when I get home today.
  13. I am also wondering how to change the bootloader. I tried installing it with the destination of my installer USB, but now it doesn't boot.
×