Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

allexbh

Members
  • Content count

    9
  • Joined

  • Last visited

About allexbh

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Trava ao abrir Sobre Este Mac

    Blz, eu to usando esse aí mesmo, mas o Ratul disse que ainda não adaptou para o QE/CI, então acho que vou ter que continuar procurando. Eu até achei um cara que postou num fórum que conseguiu as kexts da HD 2000 funcionando com QE/CI num fórum chinês, já baixei aqui e vou ver o que vai acontecer! Depois posto o resultado. Obrigado.
  2. Trava ao abrir Sobre Este Mac

    Sim artur-pt, estava lá, eu que não sabia qual era o kext, ainda não tenho muita familiaridade com esses procedimentos. Pimentel, instalei o SMBIOSEFI, mais o FAKESMC, e o NullCPUPowerManager, mas continua não dando, sempre trava. Vou dar mais uma pesquisada e posto os resultados. Esse procedimento aí é para a primeira geração da HD Graphics, a minha é da segunda. Eu tentei esse procedimento da 1st mas não funcionou... Acho que quando eu resolver o problema do vídeo isso irá funcionar. Obrigado.
  3. Olá pimentelx86, sim meu hardware é esse da assinatura. Sim, eu não tenho a QE/CI, no tutorial que segui (link anterior) o Ratul disse que ainda não tinha modificado a parte de QE/CI para a Intel HD Graphics 2000, não tinha onde baixar e não encontrei nenhum procedimento para esse vídeo... Vou pesquisar mais e tentar a sugestão do artur-pt, instalar a HD 3000. Artur-pt, pelo que entendi ela está sendo reconhecida como HD 3000 porque o Ratul mudou alguma coisa nos kext para o osx achar que é a 3000, no post dele tinha uma pessoa que disse que quando coloca GraphicsEnabler=Yes ela muda para HD2000. O meu está como No, por isso fica como 3000. Acho que é isso, vou tentando aqui e posto os resultados. Mas fica a pergunta, alguém já viu o Mountain Lion rodando o vídeo full, com QE/CI numa Intel HD Graphics 2000 8086:0106?
  4. Reinstalei o sistema e o trackpad funcionou, e para o vídeo eu encontrei esse tutorial e segui e deu certo, está funcionando em partes, algumas coisas como no exemplo abaixo não funcionam. Será que é por causa do meu hardware (Intel HD Grafics) ou dos drivers? Devo continuar procurando alguma solução para o vídeo ou só vai até aqui mesmo? http://www.insanelymac.com/forum/files/file/63-intel-hd-2000-full-resolution-enabler-kexts/
  5. Segue o print dos devices ids com o programa indicado e o DPCIManager que aparece mais devices:
  6. Trava ao abrir Sobre Este Mac

    Obrigado artur-pt, eu baixei e instalei o SMBIOSSymbols.kext na pasta de plugins, reiniciei e não adiantou, continua voltando para tela de login. Eu tenho que jogar a pasta toda no Key Utility?
  7. Trava ao abrir Sobre Este Mac

    Olá, estou com esse mesmo problema, instalei o FakeSMC.kext conforme orientado, mas acontece a mesma coisa, quando clico em sobre este mac ele vai para a tela de login. Tem alguma outra coisas que posso fazer para resolver?
  8. Obrigado, verifiquei e estão lá sim, eu tinha procurado e não achado, confundi os caminhos, rs Estão faltando poucos (trackpad e vídeo "Intel® HD Graphics"), estou seguindo um tutorial e fazendo uns testes, mas todos sem sucesso... http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/ Vou ler e procurar mais um pouco, qualquer dúvida chamo aqui! Obrigado
  9. Olá a todos! Recentemente resolvi instalar o ML no meu notebook, um Sony Vaio VPCEH processador Intel B940. Usei o iatkos ml, e deu tudo certo, estou até postando aqui através dele por internet wireless! Agora estou procurando os drivers, já encontrei vários e faltam alguns. No programa DPCIManager mostra os kext compatíveis com meu hardware, então fiz uma pesquisa no http://olarila.com/kexts/ e busquei alguns no Google, como por exemplo o da placa de rede cabeada, instalei e funcionou. Porém tem alguns que não encontro de jeito nenhum, penso que são padrão do OSX e se alguém puder ver se tem aí e me enviar eu ficaria muito grato! AppleSMBusPCI.kext 8086:1C22 IONDRVSupport.kext 8086:0106 Não sei se esse é o procedimento correto, mas com os outros kext deu certo, então penso que funcionará desse jeito. Obrigado.
×