Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About MarcoPolo

  • Rank
    InsanelyMac Protégé
  1. Keynote on my OSx86

    Interesting idea, thanks. I'll think about it and report back if I try it. A shame that this can't work in virtual mode, however.
  2. Keynote on my OSx86

    Oh I see. No, I'm not going to do that. I want to run a Windows machine but need the ability to run Mac OSX (and specifically, run Keynote) in a Virtual Image.
  3. Keynote on my OSx86

    Thanks very much for the suggestion. In both cases I've installed ML 10.8.3 on the Virtual Machine rather than 'emulated' it. I assume that is what you meant. I'm wondering if it's just that my graphics card is unsupported for QE/CI. I've looked into the Mac's System Information and all it says about Graphics/Displays is: "Chipset Model: Vmware SVGA II Type: GPU Bus:PCI VRAM (Total): 128MB then some device and vendor ids and some details on resolution... nothing specific about QE/CI. Many thanks for any thoughts. ------ Settings? FoR OSX on VMWare: Mountain Lion 10.8.3 (64 bit) Mem: 4GB 2 Processors Hard disk: 150GB Display: Auto-detect For the actual Windows machine: Operating System Windows 8 (x64) (build 9200) Install Language: English (United States) Processor 2.80 gigahertz Intel Core i7 930 64-bit ready Multi-core (4 total) Hyper-threaded (8 total) Drives 7229.07 Gigabytes Usable Hard Drive Capacity Memory 24568 Megabytes Usable Installed Memory Display ATI Radeon HD 5700 Series [Display adapter]
  4. Keynote on my OSx86

    I'm very happy to say that I have been able to create two different installs of OSX Mountain Lion; one using VirtualBox and the other using VMWare. They both work reasonably well. My question is around running a particular application: Keynote. I purchased a copy of Keynote but it is unusable on both instances. The slide preview appears on the left bar, but there is no image in the main edit window. Have tried everything I can: 3D graphics are enabled, i've thrown about 128MB of VRAM at it, but no solution. Has anyone encountered this problem? Any ideas or solutions? I really don't want to buy a Mac just so I can use this app. Thanks