Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About afxkenny

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. thanks you so much macgirl! Working great on audigy 2 zs
  2. If you installed Snow Leopard on your Gigabyte GA-EP-45-DSR3 and you don't know how to fix the ALC889a, Sleep and CMOS reset, just follow this quick guide: Install Snow Leopard by following this guide: http://www.insanelymac.com/forum/index.php?showtopic=187906 Use this already patched DSDT.aml and put it in your root folder (patched for Bios F11c beta if you have another bios version, you may find your DSDT.aml here) put this audio kext in /Extra/Extensions (front mic does not work, but rear does) if you want to enable Sleep, put also this kext in /Extra/Extensions clean your kext cache and rebuild Extensions.mkext by using KextUtility Then you'll have a 100% working hackintosh. Enjoy. Credits goes to the efixusers forum guys. KextUtility.v2.3.2.full.Snow.Leo.x64.ready.by.cVad.dmg.zip LegacyHDA.kext.zip SleepEnabler.kext.zip DSDT.aml.zip F10___F11d___F11e_Bios_DSDts.zip
  3. with 0.2.2 mic shows up but it does not work.
  4. does installation work with an ide dvd drive or do i have to use a sata one?
  5. is this board better than a mac mini in terms of performance?
  6. I had a strange issue: it kept freezing few second before setting the system for the first boot, i had to reset the computer many times till it worked. I think maybe the problem was caused by my x1650 agp. Anyway now everything is working GREAT! I've tried several distros and this is the only one working on my outdated computer =) Thank you JaS you're the hackintosh legend
  7. works good with my audigy2 zs. Volume control would be nice in the next release
  8. x1650 agp and pcie

    Working with my 0x71c7 Agp on JaS 10.5.4 You rock man
  9. yes, pretty sure. Maybe there is something else to change because mine is an AGP card type. I really don't know...
  10. i tried 0x71C7 and the system went in kernel panic =( i'm losing hopes
  11. Hi, I have a Gecube Ati x1650 256mb AGP Device ID:0x71c7, and this thing doesn't work, cause the codes you tell to replace are missing. Do you have any suggestions? thanks in advance