Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About demczog

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. HP zd8000 owners chime in

    Hi quick Q: if it would work for me on toshiba with the same graphic card but another id i have 54 62, installed callisto all in one but CI and QE doesnt work just wondering........ greets osx86 10,4,9 intel centrino 1,8 mobility x600se 764 ram 100 gb hd
  2. Mac OS 10.4.9 installation problem

    you can use this: http://forum.insanelymac.com/index.php?sho...mp;#entry378630 maybe it help look also for another things here: http://forum.insanelymac.com/index.php?showforum=45
  3. thanXX a lot...i made it!! at first it wasn´t working with tree partitions first was xp and third data partition,but mac instal. saw mac partition as "diskos3" even if i made it as 2nd so i tried only two part. xp and mac as diskos2 and than it was functioning i got also black screen after instal, this was working for me Intel Centrino 1,86 SSE2 512 MB DDR HD 100 GB + 40 GB + 80 GB ATI Radeon Mobility x600 256mb OS: MAC OSX 10.4.9 1.2 uphuck +XP
  4. Kernel panic due to Graphics driver

    it was working for me with ati radeon mobility x600, you write in the end: rm -rf atindrv.kext