Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About CosmoHack

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Hello, I have just installed Mountain Lion 10.8.4 from an USB thumb. My goal is to have a dual boot including Windows 7 and Mac OS X, so I followed this tutorial to do so: https://www.dropbox.com/s/djt18o0k82...20Pictures.pdf My computer has the next specs: Intel i7 2600K Gigabyte GA-Z68P-DS3 Rev 1.0 BIOS F4 HD Seagate ST2000DL003-9VT1 2 x G Skill F3-12800CL9-4GBXL MSI GeForce GT520 Essentially, what the tutorial says and what I have done is this: 1. Boot from USB to Mac OS X installer. 2. Go to Disk Utilities and set 2 partition scheme: -Mac OS X (HFS+ Journaled) -Windows 7 (MS FAT) I also added a new MS FAT partition in order to store data, not another OS. So I selected a 3 partition scheme. 3. Turn off and install Windows 7 in the partition already created. 4. Install Windows 7 drivers (while I think that this is optional in this stage). 5. Turn off and boot the Mac OS X installer from the USB. 6. Install Mac OS X in the Mac OS X partition already created. 7. Run the already installed Mac OS X in the HD by using the bootloader that automatically starts with the USB thumb. 8. Download MBeast and install all new drivers (but the guide doesn't install Chameleon from MBeast). In this point, the guide says that in the next reboot you won't need to boot from the USB, since Chameleon will run from the HD and you will be able to select which OS to boot. To check it, I reboot my computer and Chameleon doesn't run, and when I say it doesn't run I don't mean it only appears for a little time: it just doesn't start. So the chain is: Turn On -> POST -> Windows 7, as Windows 7 loads just after the POST. Not Chameleon anywhere. Then, I think that a manual installation would be good so I boot Mac OS X from the USB thumb, download the latest Chameleon and installed it (in a very Windowish way: "next-next-next..", as I have seen in some tutorials). To check if it works, I reboot again and... no Chameleon at all: Turn On -> POST -> Windows 7 again. The same thing ocurrs with other versions of Chameleon (including the MBeast version), Chimera and Clover. Also tried to install Chameleon on Windows and, of course, didn't work. I must say that, in the point 2 (partitions), the guide claims for a GUID scheme. I tried it with GUID and also from MBR, both from scratch, with the same results. I am starting to think that, I don't know why, but none of these bootloaders are getting properly installed in the MBR.. but how can I force them to do it right? Thanks!
  2. Hello! This is my first Hackintosh install and honestly, I need some help since I have been trying to install this for 3 days but I am having some problems that aren't allowing me to do it right. First of all, my computer: Intel i7 2600K Gigabyte GA-Z68P-DS3 Rev 1.0 BIOS F4 2 x G Skill F3-12800CL9-4GBXL MSI GeForce GT520 I am using the bootable USB by Olarila, since I don't have access to any Mac to create my own images neither Dual Layer DVD's to burn. Essentially, the problem I am facing is the message "System uptime in nanoseconds: xxxxxxxxx". I have tried: - Adding the DSDT.aml of my motherboard to the extra folder. No success. - Deleting the graphic video kexts. This leads to a message that says "PCI Configuration Begin". - Adding some arguments (I don't remember each of them, they were several) like: -v -x PCIRootUID=0 npci=0x2000 GraphicsEnabler=No I have been reading a lot but I have no idea of what to do. Which way should I go? Thank you.