Jump to content

marecki27

Just Joined
  • Content Count

    1
  • Joined

  • Last visited

About marecki27

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

636 profile views
  1. Hello, I have a problem running the Igpu hd520 laptop Lenovo L460, I have tried everything. I am using the configuration for T460 practically identical in hardware https://github.com/tluck/Lenovo-T460-Clover After many attempts I was able to install 10.13.6 but I have a problem starting the system. The graphic mode does not always start correctly, i.e. sometimes it hangs on the logo and sometimes you can see two images of the logo and the desktop superimposed. I attach two config files, one disabling acceleration. Ready for T460 patches are added in ACPI realizes that they may be inappropriate under L460 but I tried to start without patches and the effect is the same. Could someone have a look or something could be improved? I've also added a DSDT dump from Clover I suspect that it may be related to the size of DVMT, unfortunately I do not have the change option in the bios, but a config patch is added. I have no idea, help me guys: - / No dvmt enhancing patches in the decices section restarts. The login screen appears with patches but not always. When I try to login, the graphics are cut, the desktop and login screen overlap, the mouse is working, the keyboard is working, but the system does not react as I click on icons or menus. The picture looks like this, the system does not hang because it reacts to changes in volume using the buttons on the keyboard. The login screen overlaps the desktop once I was able to move on and the graphics are detected correctly but terribly cropped when I try to run anything. config.noSKL.plist config.plist DSDT origin.zip
×