Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About aya.odr

  • Rank
    InsanelyMac Protégé
  1. Trying to install ML 10.8.4 on Lenovo T430

    Hey, so i took your advice and created a new DOK using pandora. I boot from it, choosing to install the OSX I get some output and the laptop reboots. I also used all kinds of flags (-x -v -f GraphicsEnabler=No ncpi=0x3000/2000 - together and alone) Here is a link to the output i get : https://www.dropbox.com/s/oj3ttik4q7us5k4/2013-09-03%2019.49.03.jpg
  2. Trying to install ML 10.8.4 on Lenovo T430

    Thanks! perhaps you have a "Best Practice" guide for pandora?
  3. Trying to install ML 10.8.4 on Lenovo T430

    Hey, First of all -thanks. what do you mean by "usb install"? i used chemelion to create the disk on key and i boot from it (Tried with linux ubuntu - worked perfectly) And about the graphics - I disabled my nVidia card from the bios, so I'm working with the integrated HD 4000
  4. Hey all. For the pas few days i've been trying to install ML 10.8.4 on my new Lenovo T430 My specs are: intel core i7 3220M 4 GB RAM DDR3 X 2 nVidia Optimus NVS 5200 My basic problem is that i boot from my disk on key, it wait for a few seconds, then I see the gray apple screen with the apple logo for about half a seconf - and the laptop reboots. I tried running it with all kinds of arguments (Always with -v) but nothing special is really showing up other then tons of "Read HFS+ file" I'm starting to get rally frustrated from it.. does anyone have any idea that can help me? Thanks in advance! Dor.