Jump to content

esojotrebla

Members
  • Content count

    7
  • Joined

  • Last visited

About esojotrebla

  • Rank
    InsanelyMac Protégé
  1. New OS X compatible motherboard -> QUO

    Hey everybody, quick (noob) question: How can I tell if my CPU cores are being clocked up and down depending on load? Thanks. System specs: Z77MX-QUO-AOS, Intel Core i7 3770, Nvidia GeForce GTX 650, 160GB Intel X25-M SSD, 2x 4GB DDR3 RAM
  2. New OS X compatible motherboard -> QUO

    Yup, running 816M. Ozmosis 1.01.0816M RELEASE (2013-09-30 ... ) That's a little confusing for newcomers like me since I'm supposedly doing a BIOS flash yet the version displayed never changes. Is there any explanation for this? Is it not the BIOS you are actually updating but only the bootloader (does that even make sense?) Thanks THe KiNG, you are who you say you are
  3. New OS X compatible motherboard -> QUO

    Looking at responses from Bernard Leclerc and IronManJFF it seems to me the system always reports the same BIOS version. I have the exact same version, date and ID as the ones you guys mentioned but it's been the same before and after every update I flash. So, if it works, I just assume it updated correctly? Isn't there some place I can confirm the version that's running? Also new to the hackintosh scene here so hopefully someone with more experience can shed some light on this. For reference, this is what I see: Model Name Z77MX-QUO-AOS BIOS Version Z77MX.QUO.AOS.H3A.1307271205 BIOS Date 07/27/2013 BIOS ID 8A31AG0M Curiously, when I fire up the Q-Flash utility the BIOS version that's supposedly installing always has a different date on it (07/17/2013). See here: http://d.pr/i/2cbG
  4. New OS X compatible motherboard -> QUO

    Hey everyone, I got my system working but I'm still having some issues / questions: 1) I tried adding a discrete GPU (GTX 650). Initially it wouldn't boot but after searching the forum and feedback on the Quo kickstarter page, I set the Init GPU First to iGPU and Integrated graphics to Enabled. The machine boots like this but only if the monitor is hooked up to the onboard HDMI. The card is recognized in system information but the default is still HD 4000 and I'm not sure if the GTX 650 is ever working. I can't select the card when running benchmarks for example. If I hook the monitor up to the card's HDMI it simply freezes in the grey Apple screen while booting. 2) I can't flash a new BIOS. I had my doubts that the first time I did it with Hermitcrab's (739M) it didn't work. It showed a different date. Now I tried to flash version 816M and it's still sowing the old version. The process goes through normally, then verifies, but it only reboots once instead of twice as the instructions say. If I check the BIOS version I'll see the same one I saw before flashing. Any help? Newcomer to the whole hackintosh scene.
  5. New OS X compatible motherboard -> QUO

    I got my hackintosh working after getting a Core i7 3770 processor. Installation went smoothly for the most part, and was able to get audio working afterwards with the legacy drivers. I did encounter one problem though: neither SATA III (6Gbps) port recognized my SSD, I was only able to install OS X after moving it to a SATA II (3Gbps) port. Anyone else had this problem? They still won't work even though the BIOS shows them as enabled. And speaking of the Bios, I flashed the Hermitcrab version from (https://mrq7bqbfgwmjzd5m.tor2web.org/) but now I'm not sure if the install was successful because the system didn't restart twice as the instructions said it would. Below is what I see when checking for the Bios version I'm running, is that the correct one? Thanks! Model Name Z77MX-QUO-AOS BIOS Version Z77MX.QUO.AOS.H3A.1307271205 BIOS Date 07/27/2013 BIOS ID 8A31AG0M
  6. New OS X compatible motherboard -> QUO

    @toren , @flipit23 Thanks for the quick reply. Guess I'll just grab a Core i7 3770 on Monday and try again... I'm using integrated graphics but the idea is to add a discrete GPU later. From what I've read so far the GTX 6xx series should work without issues on this board running OS X 10.8, is that correct? Are there any hardware compatibility guides out there listing all supported components?
  7. New OS X compatible motherboard -> QUO

    Hello everyone, I'm new to this forum. Just got a Quo motherboard and I'm trying to get OS X 10.8 running on it. Downloaded HermitCrab Z77MXQUOAOS.H3A.723M.zip and successfully flashed it, then used a USB drive to install OS X... I was able to boot with the USB drive and started the installer but never got past the first screen (gray background with Apple logo and loading indicator below it). I don't think it crashed as the animation is still going but it's been more than 20 - 30 minutes already heh so I doubt it's working. Using a Sandy Bridge i3 processor (is Ivy Bridge required?), 2 x 4GB RAM modules and an Intel SSD. Any help would be appreciated. Thanks.
×