Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  • Days Won


LuCyr04 last won the day on August 27 2017

LuCyr04 had the most liked content!

About LuCyr04

  • Rank
    InsanelyMac Sage
  • Birthday 03/18/1998

Profile Information

  • Gender
  • Location
    Constanta, Romania
  1. DB5 went smooth here.
  2. Xeon E5450 with Nvidia GPU glitch

    Hi guys, I have a weird problem using an Xeon E5450(775 modded) with nvidia card(8600gt & Quadro 580 FX same problem). First I want to say that in windows I don't have any problem, so it's not something about compatibility. When I try to boot in macOS with this cpu and nvidia video card I get only a glitch displayed(see attachments), the computer isn't froze, I can access it with ssh or file sharing, only no image. If I boot with nv_disable=1 flag I get image(no acceleration of course) and everything's fine. I tried the cpu on 2 different boards and 2 different nvidia cards and the problem is the same. With amd video card I don't have this problem. What I tried and failed: Deleting injection from dsdt and injecting or not injecting with clover. Using nvidia web drivers. Changing CPU settings from bios, like virtualisation, speedstep etc. Different macos versions(10.11, 10.12, 10.13) The hack I want to use with this CPU is the Desktop from signature, I can provide dsdt or entire efi if it's needed but I don't think it matters since I have the same problem with 2 different boards and 2 different nvidia cards.
  3. New InsanelyMac Website

    The empty line between text lines in signature can't be removed? It's kinda annoying.
  4. New InsanelyMac Website

    The signature was very useful, hope it'll be implemented back soon.
  5. Clover General discussion

    -nehalem_error_disable is the right flag.
  6. Clover General discussion

    Yeah it works for me too, but not everytime. buildclover command isn't working, but if you update the code with svn up, then compile with command it's ok.
  7. What's APFSCompress.ffs and do I need to use it on a hackintosh?
  8. Clover General discussion

    I abandoned this too, I'll let it black...
  9. Clover problems report & features request

    I deleted the entire src folder and now it's downloading the latest source. Edit: Or not...
  10. Clover General discussion

    Then why MacPro5,1 and iMac10,1 are also black?
  11. Doesn't matter which PNLF I use the hack boots very slow. PNLF is for brightness, right? My brightness works only with the NativeDisplayBrightness.app without PNLF.
  12. What is PNLF and do I really need it? When I add this to my dsdt my hack takes like 3 minutes to boot instead 20-25 seconds.
  13. Clover General discussion

    I think I'll just let it black, I just wanted to know if it's possible, but it seems to be more complicated than it should be, thanks for answer anyway.
  14. Clover General discussion

    Now I'm using MacPro5,1, iMac10,1 is black too and I tried more but I don't remember now, suggest me one smbios with grey background.
  15. Clover General discussion

    I just tried it and it changes the background and apple logo to gray but the loading bar isn't appearing and then the screen flickers for like 30 seconds then it boots with a very low resolution, this doesn't seem to be a good option for my hack