Jump to content
InsanelyMac Forum

Rotmistr N

Members
  • Content count

    16
  • Joined

  • Last visited

About Rotmistr N

  • Rank
    InsanelyMac Protégé
  1. It has something to do with super micro way of irq usage. So I've changed the mono and everything works fine
  2. I have the same problem with Pro Tools HD 9 and 10.6.7. My mobo is Supermicro C2SBX+ and Core Quad. Also whenever I open Core Audio Manager it shows HD not connected (HW in use) Has anyone found a solution?
  3. Well, I am one of those stupid people who thought that he will have more luck in rebranding Asus wl-138g v2 than the others had.. Before rebranding I couldn't connect to the WEP or WPA networks (my card didn't see them) now it can't connect to any network and still doesn't see any of protected ones. Does anyone has any suggestions?
  4. Rotmistr N

    Broadcom bcm43xx wireless driver [beta]

    I have WL-138G V2 (BCM4318) wireless card and SL 10.6.2 vanilla install. I got this card working OOB but it only connects to the open networks (doesn't see any of WEP or WPA encrypted) and is extremely slow. Does anyone have any suggestions?
  5. Rotmistr N

    Broadcom wifi

    Can you tell me how?
  6. Guess it's kinda late now but yet: Gain AHCI (native sata mode for OS X) loose nothing.
  7. Rotmistr N

    Attansic L1 Driver Project

    I have vanilla kernel I've tested the sleep mode and yes, the card doesn't wake up after it - I had to reboot my pc to get it to work again.
  8. Rotmistr N

    Attansic L1 Driver Project

    I have Asus P5K MB and Kalyway 10.5.2 and my Attansic card works but... I got problems with file sharing through afp. Smb, screen sharing and internet work without any problems.
  9. Are U sure about EFI 5.2? I guess there should be 8.0
  10. I was wrong about "everything". One problem is still here: when display wakes up only backlite is on but the screen stays black.
  11. Works with Kalyway 10.5.2. Had some problems with permissions but now everything's OK
  12. Rotmistr N

    Does Any AD1986a soundcard work?

    I have it fully working in my laptop Samsung X11cv02 with this installer
  13. Rotmistr N

    Samsung X11 sound

    I have Samsung X11 cv02 laptop. Problem is I can't figure out which sound driver I need with my Kalyway 10.5.2
  14. Rotmistr N

    Seem's like 1 core working on core2duo

    So the best for me is to change motherboard?
  15. Just installed Kalyway 10.5.1 My config: Gigabyte GA-945GZM-S2 (Intel 945 chipset) Gigabyte Nvidia 8600GT 512 mb Intel Core2Duo E6550 That's what System profiler shows: Название модели: Mac Идентификатор модели: Mac Pro Имя процессора: Intel Core 2 Duo Скорость процессора: 1.68 Ghz Количество процессоров: 1 Общее количество ядер: 2 Кэш L2: 4 МБ Память: 2 ГБ Частота шины: 960 МГц Версия Boot ROM: Hack.int.0sh Sorry for placing Russian information but I guess it's quite understandable Xbench shows 104,83 and that's just a little more than my MAC Mini (93) with coreDuo. Does someone has any idea about fixing it?
×