Jump to content
InsanelyMac Forum

ballzdeepftw

Members
  • Content count

    29
  • Joined

  • Last visited

About ballzdeepftw

  • Rank
    InsanelyMac Protégé
  1. ballzdeepftw

    Kext For Broadcom BCM57781 - Mavericks

    Yes, latest, and yes, and It didn't work. The link provided by rlf was the solution that I was looking for, but I really appreciate the help.
  2. ballzdeepftw

    Kext For Broadcom BCM57781 - Mavericks

    rlf, Thanks a ton! That did the trick!!
  3. ballzdeepftw

    Kext For Broadcom BCM57781 - Mavericks

    Didn't work. Anymore suggestions?
  4. ballzdeepftw

    Kext For Broadcom BCM57781 - Mavericks

    Yeah, I've been looking everywhere... No luck so far.
  5. Hi, Can someone point me in the direction for a working kext for Mavericks? The one that I used for Mountain Lion isn't working. Thanks,
  6. ballzdeepftw

    Help Installing GTX 650 Ti Boost 2GB 10.8.5

    Ok, thanks again for all of the help. I'll check the connections and if it keeps it up, I'll just send it back and get a replacement
  7. ballzdeepftw

    Help Installing GTX 650 Ti Boost 2GB 10.8.5

    It's 750 watts, and a few months old. I would think that would be more than I could ever need. Maybe it is the card, I sure hope not though because I have a gt630 as a backup, and I was never able to get that thing to display a picture in mountain lion.
  8. ballzdeepftw

    Help Installing GTX 650 Ti Boost 2GB 10.8.5

    Removed it, and I'm still have freezing issues with card, even with Windows. I can't see it being the card, it's brand new, and I haven't over clocked anything. Any more ideas?
  9. ballzdeepftw

    Help Installing GTX 650 Ti Boost 2GB 10.8.5

    Where is this kext located again? I want to write it down, just in case I ever have to restore the computer.
  10. ballzdeepftw

    Help Installing GTX 650 Ti Boost 2GB 10.8.5

    Okay, next problem. The system freezes with this card after installing flash. Suggestions?
  11. ballzdeepftw

    Help Installing GTX 650 Ti Boost 2GB 10.8.5

    I deleted it, and now the monitors lose signal when it boots, which is weird because I have nothing plugged into the inboard graphics Onboard* PCIRootUID=1 finally got me there with a vanilla installation. Thank you guy for all of your help!!!!
  12. ballzdeepftw

    Help Installing GTX 650 Ti Boost 2GB 10.8.5

    I'm using the iMac smbios. I tried with and without a DSDT with the same issues. I read that it was graphics related, and the suggest that you delete any kext having to do with hd4000, but I'm not 100% sure which ones to delete. To be honest, I don't see anything related to intel graphics. There aren't as many kext files with this type of install.
  13. ballzdeepftw

    Help Installing GTX 650 Ti Boost 2GB 10.8.5

    AsRock Z77 Extreme 6 Hey, I've tried vinilla, and it has the same stopping point which is at that Bluetooth error. I have nothing that is Bluetooth, including the motherboard. I think that if we can figure this out, it will boot.
  14. ballzdeepftw

    Help Installing GTX 650 Ti Boost 2GB 10.8.5

    The bar is solid, so it looks like they aren't working. Hey if I install it doing this http://insanelymac.com/forum/topic/281192-guide-a-fast-and-easy-way-to-install-mountain-lion/ Do you think that I will be better off? Will I have to do serious modifications to get my system to work correctly?
  15. ballzdeepftw

    Help Installing GTX 650 Ti Boost 2GB 10.8.5

    Ok, I'll try it when I get home from work later today, and report back. It's 2:18 AM here, and I have to be up in 4 1/2 hours.
×