Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

tre tre

Just Joined
  • Content count

  • Joined

  • Last visited

About tre tre

  • Rank
    InsanelyMac Protégé
  1. Kyklops fix for audio AppleAC97CodecAD198x.kext

    Hey Kyklops I am having trouble also, I tried everything here except i cant get my device Id cuz I reformatted and did a clean install of OSx86 I attached my reg io -l And my kext Im using an HP Pavilion zv5000 Its got the soundmaxinternal soundacrd 1981b P4 2.8ghz 512 mb ram Broadcom wifi (working) Any help from anyone is appreciated, THANX io_reg.rtf
  2. Kind of Succes, HP zv5267LA Laptop...

    Hey I am in the exact same boat, no video aCCELERATION, NO AUDIO NO WIFI, my lan works though and no matter whatI try upon reboot i get the blah blah blah was not loaded cuz it has an error See the attached screenshot Hey wheres that maxximuss patch? error.tiff
  3. [How To] Solutions for Wireless Problems

    OK it didnt work for me None of the wifi enabling scripts work for me. I have an HP Pavilion vz5000 w/ broadcom internal wifi Everytime i try one of thescripts or kexts i guess thy are called I get theerror pop up after i reboot Check my attachmentfor pop up Any help is greatlt appreciated feel free to email me tramane.moulton[at]gmail[dot]com oh im using goatseckx osx86 10.4.6 and i have a pentium 4 2.8 w/ 512mb ram error.tiff