Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ona2x

  • Rank
    InsanelyMac Protégé
  1. Driver for nForce4 LAN

    Working perfect. Thankz a lot.
  2. Driver for nForce4 LAN

    here is what i get, from the debuggin output. ona2x.rtf
  3. Driver for nForce4 LAN

    i have the same problem, and i used the same build/release.
  4. with the mach_kernel from de installation disc or from my patches kernels i get the same result, i fix it installing the second update and do the update solution again, so i do something wrong with the first update.
  5. hi, is any way to roll back the update? i think i messup in some point of the installation, when i click on "about this mac" the desktop restart and close my opens appz. sorry for my bad english.
  6. Can´t open "about this mac"

    nope, i repair disk permissions again, and still don´t work, every time i run disk utility to repair permisions, has file permissions to fix again. i think i messed up when i installing the update.
  7. Hi, after i install the 2006-001 update with the patch solution and the amd_enabler, appears to work fine, unless wen a go to "About this mac" is like the desktop restart and close my opens applications. is any way to fix it? or a messed up with the update? Thanks in advance and sorry for my bad english.
  8. i format the hd from another hd with 10.4.3 and install 1.4.5 (Myzar) natively and working fine.
  9. [HOW TO] Install Darwine on 10.4.5

    work fine for me (10.4.5), thanks.
  10. SATA on Nforce3 Working

    mm how can i get my correct device id?
  11. SATA on Nforce3 Working

    hi, is the id i was a get from hardware devices from xp? this one --> 3&13c0b0c5&0&48? and i need to replace this CFBundleIdentifier?
  12. AMD Systems

    i have installed 1.4.5 in my a64 3000 (939 / sse3 /DFI Ultra D NF3 / GF6600GT / 512 DC OCZ) i think my hd is a little slow, i do´t know if i need the modified pata ketx.
  13. AMD 10.4.4

    hi, i used the 3.3Gb iso and patched with the last ppf and burn-it all in windows, the only that i do in osx was format a new HD for osx.
  14. I installed the 1.4.4 iso with the last ppf patch (1.4.5) and works fine in my A64 3000 (939) and my DFI Ultra D (NF3), but i think my hd is a little slow, do i need the nf3 modified kext?