Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About thornton.as

  • Rank
    InsanelyMac Protégé
  1. Are you asking, do I need the nullcpupowermanagement.kext to successfully boot into the OS? I had only installed the nullcpupowermanagement.kext as a requirement from following a Clover/Maverick guide. ​I'll remove it and report the outcome. removed nullcpupowermanagement.kext from /EFI/Clover/kext/10.9/ and is not installed in S/L/E Folder.- and rebooted - System loaded successfully
  2. Hi All; Ok; fresh install - SMBios 14,1 and still at square one... Kernel panics when requesting a shutdown and/or restarts: Anonymous UUID: 5DB1E674-0FFE-21F8-96F0-13A4DCB71214 Fri Jul 11 23:21:34 2014 Machine-check capabilities: 0x0000000000000c09 family: 6 model: 60 stepping: 3 microcode: 9 signature: 0x306c3 Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz 9 error-reporting banks Processor 2: IA32_MCG_STATUS: 0x0000000000000005 IA32_MC4_STATUS(0x411): 0xba00000011000402 IA32_MC4_MISC(0x413): 0x0000000000000000 panic(cpu 2 caller 0xffffff80002dcad9): "Machine Check at 0xffffff7f81933428, registers:\n" "CR0: 0x000000008001003b, CR2: 0x00007fff540a8cf8, CR3: 0x0000000000d47001, CR4: 0x00000000001606e0\n" "RAX: 0x0000000000000020, RBX: 0xffffff7f8197dd80, RCX: 0xffffffffffff0280, RDX: 0x00000000b1030000\n" "RSP: 0xffffff81f2ca3a40, RBP: 0xffffff81f2ca3a40, RSI: 0x00000000000650c0, RDI: 0xffffff802780a000\n" "R8: 0xffffff81e6855078, R9: 0x0000000000000000, R10: 0xffffff81f2ca3850, R11: 0x0000000000000680\n" "R12: 0xffffff802743f480, R13: 0xffffff7f8197dd80, R14: 0x000000000006671c, R15: 0x00000000000005db\n" "RFL: 0x0000000000000286, RIP: 0xffffff7f81933428, CS: 0x0000000000000008, SS: 0x0000000000000010\n" "Error code: 0x0000000000000000\n"@/SourceCache/xnu/xnu-2422.110.17/osfmk/i386/trap_native.c:168 Backtrace (CPU 2), Frame : Return Address 0xffffff81e684de80 : 0xffffff8000222f79 0xffffff81e684df00 : 0xffffff80002dcad9 0xffffff81e684e060 : 0xffffff80002f3fef 0xffffff81f2ca3a40 : 0xffffff7f81962c5d 0xffffff81f2ca3a90 : 0xffffff7f8193c70a 0xffffff81f2ca3ad0 : 0xffffff7f81942623 0xffffff81f2ca3b30 : 0xffffff7f819470a0 0xffffff81f2ca3b70 : 0xffffff7f8192c6e2 0xffffff81f2ca3bc0 : 0xffffff7f810e5780 0xffffff81f2ca3c00 : 0xffffff80006922a1 0xffffff81f2ca3c60 : 0xffffff80006e3ecb 0xffffff81f2ca3cd0 : 0xffffff8000692449 0xffffff81f2ca3d10 : 0xffffff80006db36c 0xffffff81f2ca3e00 : 0xffffff80006c174a 0xffffff81f2ca3e30 : 0xffffff80002e0492 0xffffff81f2ca3e40 : 0xffffff800022e084 0xffffff81f2ca3e50 : 0xffffff80005de630 0xffffff81f2ca3ec0 : 0xffffff80005ece98 0xffffff81f2ca3f50 : 0xffffff8000640a33 0xffffff81f2ca3fb0 : 0xffffff80002f3f46 Kernel Extensions in backtrace: com.apple.iokit.IOGraphicsFamily(2.4.1)[75D81741-64C1-3941-ADFA-9D6B6C434EE4]@0xffffff7f810db000->0xffffff7f8111dfff dependency: com.apple.iokit.IOPCIFamily(2.9)[4662B11D-2ECA-315D-875C-618C97CDAB2A]@0xffffff7f808be000 com.apple.driver.AppleIntelFramebufferAzul(8.2.8)[9AEF7957-1707-32C1-97FA-50D896C9B9B9]@0xffffff7f8191b000->0xffffff7f81982fff dependency: com.apple.iokit.IOPCIFamily(2.9)[4662B11D-2ECA-315D-875C-618C97CDAB2A]@0xffffff7f808be000 dependency: com.apple.iokit.IOACPIFamily(1.4)[045D5D6F-AD1E-36DB-A249-A346E2B48E54]@0xffffff7f8105c000 dependency: com.apple.iokit.IOAcceleratorFamily2(98.22)[0EC64777-94B9-32E3-AC03-A2367895744B]@0xffffff7f8182b000 dependency: com.apple.iokit.IOReportFamily(23)[EE246983-FE6F-32F3-A5A0-88F3E3CDBA89]@0xffffff7f8104b000 dependency: com.apple.AppleGraphicsDeviceControl(3.6.22)[91D61DEC-2946-3790-8134-B808C016C4C9]@0xffffff7f81915000 dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[75D81741-64C1-3941-ADFA-9D6B6C434EE4]@0xffffff7f810db000 BSD process name corresponding to current thread: launchd Boot args: dart=0 slide=0 Mac OS version: 13E28 Kernel version: Darwin Kernel Version 13.3.0: Tue Jun 3 21:27:35 PDT 2014; root:xnu-2422.110.17~1/RELEASE_X86_64 Kernel UUID: BBFADD17-672B-35A2-9B7F-E4B12213E4B8 System model name: iMac14,1 (Mac-031B6874CF7F642A) System uptime in nanoseconds: 56491244572 last loaded kext at 8406874750: com.apple.driver.AudioAUUC 1.60 (addr 0xffffff7f8146d000, size 32768) loaded kexts: com.highpoint-tech.kext.HighPointRR 4.0.0 com.insanelymac.driver.AppleIntelE1000e 3.0.4 org.netkas.driver.FakeSMC 1123 org.tgwbd.driver.NullCPUPowerManagement 1.0.0d2 com.apple.driver.AudioAUUC 1.60 com.apple.filesystems.msdosfs 1.9 com.apple.filesystems.autofs 3.0 com.apple.driver.AppleUSBCDC 4.2.1b5 com.apple.iokit.IOBluetoothSerialManager 4.2.6f1 com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 4.2.6f1 com.apple.driver.AppleTyMCEDriver 1.0.2d2 com.apple.driver.AppleGraphicsDevicePolicy 3.6.22 com.apple.driver.AppleUpstreamUserClient 3.5.13 com.apple.driver.AppleMCCSControl 1.2.5 com.apple.driver.AppleHDAHardwareConfigDriver 2.6.1f2 com.apple.driver.AppleHDA 2.6.1f2 com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0 com.apple.driver.AppleLPC 1.7.0 com.apple.iokit.IOUserEthernet 1.0.0d1 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.AppleHWAccess 1 com.apple.driver.AppleIntelMCEReporter 104 com.apple.driver.AppleIntelHD5000Graphics 8.2.8 com.apple.driver.AppleIntelFramebufferAzul 8.2.8 com.apple.driver.PioneerSuperDrive 3.4.1 com.apple.iokit.SCSITaskUserClient 3.6.6 com.apple.driver.XsanFilter 404 com.apple.driver.AppleFileSystemDriver 3.0.1 com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1 com.apple.AppleFSCompression.AppleFSCompressionTypeLZVN 1.0.0d1 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1 com.apple.iokit.IOAHCIBlockStorage 2.6.0 com.apple.BootCache 35 com.apple.driver.AppleUSBHub 683.4.0 com.apple.driver.AppleAHCIPort 3.0.5 com.apple.driver.AppleUSBXHCI 683.4.0 com.apple.driver.AppleUSBEHCI 660.4.0 com.apple.driver.AppleACPIButtons 2.0 com.apple.driver.AppleRTC 2.0 com.apple.driver.AppleHPET 1.8 com.apple.driver.AppleSMBIOS 2.1 com.apple.driver.AppleAPIC 1.7 com.apple.nke.applicationfirewall 153 com.apple.security.quarantine 3 com.apple.kext.triggers 1.0 com.apple.iokit.IOSerialFamily 10.0.7 com.apple.iokit.IOBluetoothHostControllerUSBTransport 4.2.6f1 com.apple.driver.AppleGraphicsControl 3.6.22 com.apple.driver.AppleSMBusController 1.0.12d1 com.apple.iokit.IOSMBusFamily 1.1 com.apple.iokit.IOSCSIBlockCommandsDevice 3.6.6 com.apple.driver.DspFuncLib 2.6.1f2 com.apple.vecLib.kext 1.0.0 com.apple.iokit.IOAudioFamily 1.9.7fc2 com.apple.kext.OSvKernDSPLib 1.14 com.apple.driver.IOPlatformPluginLegacy 1.0.0 com.apple.driver.AppleSMBusPCI 1.0.12d1 com.apple.driver.IOPlatformPluginFamily 5.7.1d6 com.apple.iokit.IOBluetoothFamily 4.2.6f1 com.apple.driver.AppleHDAController 2.6.1f2 com.apple.iokit.IOHDAFamily 2.6.1f2 com.apple.driver.AppleSMC 3.1.8 com.apple.iokit.IOSurface 91.1 com.apple.iokit.IONDRVSupport 2.4.1 com.apple.AppleGraphicsDeviceControl 3.6.22 com.apple.iokit.IOAcceleratorFamily2 98.22 com.apple.iokit.IOGraphicsFamily 2.4.1 com.apple.iokit.IOUSBMassStorageClass 3.6.0 com.apple.iokit.IOUSBHIDDriver 660.4.0 com.apple.driver.AppleUSBComposite 656.4.1 com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.6.6 com.apple.iokit.IOBDStorageFamily 1.7 com.apple.iokit.IODVDStorageFamily 1.7.1 com.apple.iokit.IOCDStorageFamily 1.7.1 com.apple.iokit.IOAHCISerialATAPI 2.6.1 com.apple.iokit.IOUSBUserClient 660.4.2 com.apple.iokit.IOSCSIParallelFamily 3.0.0 com.apple.iokit.IOSCSIArchitectureModelFamily 3.6.6 com.apple.iokit.IOAHCIFamily 2.6.5 com.apple.iokit.IONetworkingFamily 3.2 com.apple.iokit.IOUSBFamily 683.4.0 com.apple.driver.AppleEFINVRAM 2.0 com.apple.driver.AppleEFIRuntime 2.0 com.apple.iokit.IOHIDFamily 2.0.0 com.apple.security.sandbox 278.11.1 com.apple.kext.AppleMatch 1.0.0d1 com.apple.security.TMSafetyNet 7 com.apple.driver.AppleKeyStore 2 com.apple.driver.DiskImages 371.1 com.apple.iokit.IOStorageFamily 1.9 com.apple.iokit.IOReportFamily 23 com.apple.driver.AppleFDEKeyStore 28.30 com.apple.driver.AppleACPIPlatform 2.0 com.apple.iokit.IOPCIFamily 2.9 com.apple.iokit.IOACPIFamily 1.4 com.apple.kec.corecrypto 1.0 com.apple.kec.pthread 1 Model: iMac14,1, BootROM IM141.0118.B00, 4 processors, Intel Core i5, 3.20 GHz, 16 GB, SMC 2.14f19 Graphics: Intel HD Graphics 4600, Intel HD Graphics 4600, Built-In Memory Module: BANK0/DIMM0, 8 GB, DDR3, 1333 MHz, Corsair, CMZ16GX3M2A1600C9 Memory Module: BANK1/DIMM0, 8 GB, DDR3, 1333 MHz, Corsair, CMZ16GX3M2A1600C9 Bluetooth: Version 4.2.6f1 14216, 3 services, 23 devices, 1 incoming serial ports Network Service: Ethernet, Ethernet, en1 Serial ATA Device: Corsair Force GS, 128.04 GB Serial ATA Device: Corsair Force GS, 128.04 GB Serial ATA Device: PIONEER BD-RW BDR-208D SCSI Device: SCSI Target Device @ 0 SCSI Device: SCSI Target Device @ 32 USB Device: Hub USB Device: Hub USB Device: My Book 1140 USB Device: Photosmart 7520 series USB Device: Microsoft USB Optical Mouse USB Device: USB2.0 Hub USB Device: BCM20702A0 USB Device: 802.11n NIC USB Device: USB2.0 Hub USB Device: Wired Keyboard 600 Thunderbolt Bus: Any ideas? Hi GokieKS; I have installed patched kernel - no resolve. Thanks for your suggestion though!
  3. Hi All; Thanks all for your input in trying to help me resolve these issues. I ran into some issues yesterday and wiped my drive so when I return from work this afternoon, I am going to start fresh with a clean install with the following configuration; Mavericks 10.9.4 Clover EFI boot loader - r2747 SMbios of 14,1 Apple Intel CPU Power Management Patch. Please let me know if I'm missing something. Once again thanks to all. PS- not sure if this is helpful, but upon reading the output of the log when the computer restarts after a failed shutdown; it's pointing to the Apple Graphics. I don't have a screenshot, however when I reinstall the OS and if I come across it again; I'll post the info.
  4. Hi PimentelX86; Followed steps; updated the config.plist, installed the AppleIntelCPUPowerManagement kext and restarted. Console returning four items: pm kernel: AICPUPMI: CPU P-States [8 34] pm kernel: AICPUPMI: CPU P-States [8 32 34] pm kernel: AICPUPMI: CPU P-States [8 32 34 36] pm kernel: AICPUPMI: CPU P-States [8 32 34 35 36]. No change in issues listed in first post.
  5. Hi PimentelX86; Thanks for all your assistance. Your going to have to be patient with me; I am new to this and I may ask a lot of questions. The goal is to replace my config.plist with the one you have attached and to install the cpu power management kext that is also attached. once done, a reboot then in the console app find the word 'AICPUPMI' under All messages. Is this correct so far? And what would be a positive result (all ok)? Thanks!
  6. Hi PimentelX86 - I'll give it a go. Is there any differences between my config.plist and yours?
  7. Thanks a million GokieKS. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Name</key> <string>DSDT.aml</string> <key>ReuseFFFF</key> <false/> </dict> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>Generate</key> <dict> <key>CStates</key> <false/> <key>PStates</key> <false/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>dart=0</string> <key>DefaultVolume</key> <string>MacHDD</string> <key>Legacy</key> <string>PBR</string> <key>Log</key> <true/> <key>Secure</key> <false/> <key>Timeout</key> <integer>10</integer> <key>XMPDetection</key> <false/> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>1</string> </dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x0</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>USB</key> <dict> <key>FixOwnership</key> <false/> <key>Inject</key> <false/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>Windows</string> <string>\EFI\BOOT\BOOTX64.EFI</string> </array> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>Enabled</key> <true/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <string>First</string> <key>Tool</key> <true/> </dict> <key>Theme</key> <string></string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>ig-platform-id</key> <string>0D220003</string> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>External icons patch</string> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>LogEveryBoot</key> <string>10</string> <key>LogLineCount</key> <integer>3000</integer> <key>MountEFI</key> <string>Yes</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>09/03/2013</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>IM142.88Z.0118.B00.1309031249</string> <key>Board-ID</key> <string>Mac-27ADBB7B4CEE8E61</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardType</key> <integer>10</integer> <key>ChassisAssetTag</key> <string>iMac-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>13</string> <key>Family</key> <string>iMac</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <false/> <key>ProductName</key> <string>iMac14,2</string> <key>SerialNumber</key> <string>***REMOVED***</string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist>
  8. I haven't yet setup or configured any power management options - is it necessary? My machine is on 24/7. I believe that I have full graphics support, i'm using the onboard HDMI ports and have two displays connected. The system reports full graphics acceleration. Standby on the config.plist.
  9. Hi PimentelX86; Yes my system boots fine- no issue here and is a Desktop. Install method was retail (App Store download). Used a terminal command to create a USB installer and followed a guide to install Clover as the bootloader for it. How does one install a patched kernel? I've never done it.
  10. Hi GokieKS; Thanks for the quick reply; much appreciate it. I'll follow your suggestions when I return home this afternoon - and report the outcome - hopefully some good news.
  11. Hi All; I've been trying to find a resolution to a couple of issues i'm having with a new installation of Mavericks (10.9.4) using the Clover (current Version) bootloader on a GA-Z87N-WIFI board. The system in general is performing well; however when asking the system to shutdown or restart, the OS goes through the process (it seems) then the computer turns off (both at shutdown or restart) and then turns back on again - When the OS loads, it advises it didn't shutdown correctly. Wake on LAN is disabled in the BIOS and disabled via the Energy Saving Preferences. Second issue is with the OS turning the displays off. I had this setting on at 5 mins - at this time the displays turn off, but when wanting to wake the displays up (via normal methods), I get nil response - however, the computer doesn't seem to be frozen. Any idea's would be most helpful. Thanks in advance!
  12. Hi DoGuiTTo; I have similar specs as you and have this issue on my rig; however I'm running ML 10.8.5. When I had Mavericks installed; it also possessed this same problem, however I had to turn the monitor off then back on again for it to be resolved. Never worried about trying to find a fix. On a side note - How stable is your system running 10.9.4? I have had nothing but system hide freezes(reboot to resolve) on all sub versions of Mavericks and have decided to stay clear of it.
  13. Mavericks 10.9 + Gigabyte GA-Z87N-WIFI

    Update 30-09-13: While waiting for the retail version of Mavericks to be released, I decided to try to install ML 10.8.5. Success! I followed this guide When Mavericks is release - i'll attempt to update and I'll post my findings.
  14. Mavericks 10.9 + Gigabyte GA-Z87N-WIFI

    Sorry all; i've been very busy at work at the moment, but have a breif moment to answer some of your questions; >> I got Mountain Lion running following a guide from one of the other hackintosh forum sites. Google search "[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]: Enhanced 10.8.4 Kernel Now Available" will point you into the right direction. >> Tried to install Mavericks but ran into problems and gave up - I'll be waiting until the full release of the retail version before trying again. >> Tried the AppleIntelE1000e.kext, no luck. >> Installed the Atheros Combo WIFI (AR9285) + Bluetooth (AR3011) mini-pcie card - WIFI works - BT does not. Spent hours trying to get bluetooth to work. Giving up on the BT with this card as research found that the AR3011 is very unreliable and tricky to get working. I'll buy a BT adaptor.