Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About 4520s

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. Do post the new kext when you update to 10.12.x
  2. I was using this patch to disable HDCP on HD4400, 10.12 and it used to work fine. Today I updated to 10.12.1 and the same patch no longer works. Safari hangs the system when playing video. Any suggestions? Should I try the old AzulFramebuffer kext from 10.12?
  3. Hello, I was using your patch to disable HDCP on HD4400, 10.12 and it used to work fine. Today I updated to 10.12.1 and the same patch no longer works. Safari hangs the system when playing video. Any suggestions? Should I try the old AzulFramebuffer kext?
  4. I hear the bluetooth kext is really buggy and causes frequent kernel panics so I have been avoiding that. Even though I ocasionally need bluetooth for tethering.
  5. Yeah sure. Update: I am unable to upload the file somehow
  6. Ok so I boot verbose and found out that your version of io80211family uses some headers that were not present in sierra. Ran kextlibs on the kext from sierra and then from el capitan on another machine. The absent headers were in corecapture so I used the corecapture kext from el capitan and now the wifi works. I would however love to have a more permanent solution like an injector or clover patch. Again thanks for the great work.
  7. Any plans to update the kext for 10.12 sierra?
  8. AppleALC — dynamic AppleHDA patching

    Ok. So I compiled from the source and happy to report that it works like a charm. Thanks man. ??????
  9. AppleALC — dynamic AppleHDA patching

    Do I have to manually build it or a compiled release is also available?
  10. AppleALC — dynamic AppleHDA patching

    It used to work on 10.11 with clover injection. Upgraded to 10.12 and it is no longer working. ALC255. AppleALC is 1.0.15. Latest clover version. The kext loads before HDA. But I get no devices in sound devices. Any suggestions?
  11. I have AR9565 that Used to work fine on ElCapitan. But it doesnt work on 10.12 Sierra. How do I make it work on Sierra?
  12. Thank you so much for the provided kext. It works like a charm. AirDrop, location services and everything. Have you tested it? Does it work? Also can the we patch the kext on-the-fly with clover? Using an injector maybe?
  13. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    I made a usb and ran the installer over my existing install. It took a while but eventually did finish. The updated os would crash as soon as the frame buffer loaded. So I boot back to the usb removed the frame buffer kext from El Capitan install. Boot into the new install and installed the yosemite frame buffer. Its working fine since. But I don't want go through this hassle everytime I update to a 10.11.x incremental update.
  14. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Can giofrida or ghostraider post El Capitan patches for clover? I have upgraded to El Cap and os x crashes and reboots with the yosemite patches so I am using the old frame buffer instead. I need Dual link and LCD patch along with the general patch. Much thanks
  15. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Its not buggy at all! works really well and the performance is as good as can be expected from a 1st gen core i3. I used the edits mentioned in the guide for using in clamshell mode. I boot my laptop with the lid open. BIOS, chameleon & Apple logo are all displayed on the internal display and when OS X loads the framebuffer, it transfers to the external display. Now another problem is that when the display shifts, the internal LCD stays on also as black and does not turn off. Now I can close the lid to turn the internal display off. Also if I turn on my laptop with the lid closed the BIOS shifts to the external display and everything after it but that ends with a blank white screen. I have never managed to make it work this way. All this means is every time I boot I have to be physically present to open & close the lid and can't use wake on LAN. And like I said before I prefer it as a server that makes wake on lan an essential feature. So if there was a way to turn the lcd off when the framebuffer loads that would be the best since that way I can keep the lid always open. Or if I could boot directly from the external display i.e. with the lid closed that would work too. I just need to know how? Again any help is greatly appreciated!