Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About nemorigolo

  • Rank
    InsanelyMac Protégé
  1. [GUIDE] Retail Snow Leopard Install on Asus EeePC 1000HE

    Hello (sorry for my poor english), Thanks for your guide, its wonderfull. My EeePC 1000HE works 100% (wifi ok out of the box with SL). I'll try to explain my install method (You need external dvd player): - I used the SL retail DVD and boot CD - I started installation with the excellent guide for P35-DS3 (the bios is not affected in the 1000HE): http://www.insanelymac.com/forum/index.php?showtopic=184367 - After reboot, use NetbookInstaller and select general extensions and Chameleon - Reboot without boot CD - Install the two extensions (for bluetooth and lan) - Install VoodooHDA.prefpane - Reboot. And all works perfectly. I don't copy the Extra folder. My wifi card (stocked) works perfectly as Airport. I hope my experience will help you, if you don't have a leopard installed.
  2. DWL-G122 C1 not working on 10.6.1?

    Thanks for your answer. I'll try this night
  3. DWL-G122 C1 not working on 10.6.1?

    Hello, I have this card to and I found this topic because my card dosn't work too. Can you explain me how set SL in 32bits mode please?? And that driver have you used?? Because I used last ralink driver and it dosn't work? Thanks a lot. Bye PS : Sorry for my poor english
  4. AzureWave AR5891 (Atheros AR928x) driver

    Hi all, I try to find a solution like you to have wifi card working on my 1000HE. I read this post : http://forums.msiwind.net/osx-software/ath...928x-t8939.html It says that atheros chipset is reconized in OSX and if we add the device id in plist.info, it should be worked. Do you think the solution is possible and so simple?? I'll try this night. Have a nice day. PS : Excuse for my poor English
  5. Gigabyte's Nvidia 9400 powered M-ATX MOBO

    HDMI work in FullHD with 9400 onboard card. But sound not work for me.
  6. Gigabyte's Nvidia 9400 powered M-ATX MOBO

    Hi, If I can help you, I use a DLink DWL-G122 usb wifi card, compatible with Mac/Windows/linux and it's work perfectly.
  7. Installation sur carte mère GA-E7AUM-DS2H

    salut et merci beaucoup pour ta réponse. Donc, avec un dvd retail, on est forcement plus stable? Par contre, il faut obligatoirement un mac officiel pour pouvoir espérer faire une installation, c'est ca?? Les distrib modifient plus de choses qu'elles ne devraient? Je vais essayer de me pencher sur le cas DVD retail alors si c'est mieux. Merci pour ces réponses, je me coucherais moins con ce soir Bonne journée
  8. Installation sur carte mère GA-E7AUM-DS2H

    Bonjour à tous, Je suis heureux possesseur d'une GA-E7AUM-DS2H, et j'ai effectué l'installation de Mac OS X grâce à la distrib iPC 10.5.6 + quelques kext externes (allez voir sur le forum le topic en anglais, j'explique comment faire). Mise à par le problème de freeze lorsque l'on utilise 4Go de ram + la 9400 intégré, et le mode veille qui ne fonctionne pas, le reste fonctionne à merveille. Je voulais juste vous poser une question : Pourquoi s'embeter la vie à installer un mac os X avec un DVD d'origine Apple alors que les distrib le font parfaitement, et ceux, sans grande difficulté??? Vous allez peut être me paraitre débile, mais je ne vois pas l'intéret, mise à part passer enormément de temps à faire une install pour rien de plus (enfin je pense qu'il n'y à pas de gain de perf entre un DVD retail et une distrib)?? Si quelqu'un peut éclairer ma lanterne, je le remercie d'avance Bonne journée à tous.
  9. Gigabyte's Nvidia 9400 powered M-ATX MOBO

    Hello wanky, for your CPU problem, just install Apple-SMBIOS-DDR3-1333 for your e8500. Your FSB is 1333MHz, so cpu will be reconised good. I have a E8400 and it work fine. Do you use the geforce 9400 onboard or an external card? because, if you use external card, its normal you haven't any problem with 4Go of Ram. The problem is when you use onboard card + 4Go.
  10. Gigabyte's Nvidia 9400 powered M-ATX MOBO

    hello, -> pxavierperez : There is an other link : http://www.mediafire.com/?sharekey=f07272b...3304b773ca35e24 This link is at page 16 or 17 of this topic -> LJSeinfeld : I had 4Go of Ram, but is was not stable. My system freezed every time. I remove 1 2Go to have 2Go of Ram and the system is marvelous. Very stable and very fast. For me, Sleep don't work. Add in the installation patch Shutdown/restart fix (OpenRestart kext) to have reboot, but Sleep is not ok for the moment. Good day for all. Bye
  11. Gigabyte's Nvidia 9400 powered M-ATX MOBO

    hello, After tests and install yesterday, I have found solutions for my problems, and find other problems : - I installed OpenRestart kext, and the shutdown / Restart is ok. - I installed AppleSMBIOS-DDR3-1333 kext and my e8400 is reconised with good frequence. But : - Sleep mode don't work. I can't restore sleep session. - When I tried to install Adobe CS4 Master Collection, or iLife'08, the OS Freeze. Graphic corruption, I have the mouse but all the system is out. I must restart by button. - The system is not stable at all for the moment, and I don't know why. I have 4Go DDR, is it a problem? If any people have a solution, please help me Thanks a lot for this very good topic. Edit : I tried my mobo with 2Gb of Ram and it solved all stability problems. Installations of CS4 and iLife are ok. If any people has a solution for sleep mode???
  12. Gigabyte's Nvidia 9400 powered M-ATX MOBO

    hello, I have 4Go of ram, and my mobo is stable, no crash for the moment. For HDMI audio, I'll try this weekend. I must buy a HDMI cable before to test. But I don't think this option work, because of Apple don't include audio in display port. For Wake up on LAN, I don't know. I don't use this option, but I think this is the BIOS whitch control the Wake up, not the OS. For sleep, I'll test when I install OpenHaltReset.kext I'll test and give you answers. Bye Edit : After tests, my mobo is not very stable. See answer below.
  13. Gigabyte's Nvidia 9400 powered M-ATX MOBO

    hello, First, excuse for my poor english. I'll try to explain my installation with iPC 10.5.6, who works on GA-E7AUM-D2SH : - Install iPC 10.5.6 with minimum options (just DSTS patch, and kext Helper application) No drivers, no modified kernels, no other patches. - Install kext from (drivers): http://foro.applesana.es/14/18868/gigabyte...odificados.html - Install kext from (audio fix) : http://forum.insanelymac.com/index.php?act...st&id=40674 - Install NVKush from (9400): http://diabolik1605.com/DHF/ And you will have a super MAC That doesn't work : - Restart (shutsown is ok). I will try OpenHaltReset.kext from : http://www.mediafire.com/?yznzqmhmtng - CPU infos : I have a E8400 3GHz, but osx write 3,2GHz, I don't know why. After small tests, I use HDMI output with HDMI/DVI cable on viewsonic 1920*1080 22", and its ok. Sound is ok, I will try digital output. Firewire seems to be ok, he's reconised. USB ok. I use DLink g122 usb wifi card, and PCTV pro stick with eyeTV.