Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ryanstein

  • Rank
    InsanelyMac Protégé
  1. AMD SATA Controller

    Hey everybody. I'm having an issue with getting my laptop to run OSX. I have an HP Pavilion G6-1d60us, which has an "AMD SATA Controller." For some reason, no kext that I have tried will allow the hard drive to be seen. I continually get Still Waiting for Root Device when trying to boot the installer from the DVD, and I can only boot OSX if I boot from a USB hard drive. I tried adding things like the IOATAFamily kext, AppleATIATA kext, etc., but none of them allowed me to see the hard drive. Does anyone know of which kext will fix this issue? Thanks!
  2. Hey all, I'm having a very strange issue with my computer. I am trying to boot the Nawcom ModCD with the 10.6.0 retail DVD. I use the rd(0,0)/Extra/modbin_kernel command on the retail DVD (and I have tried it on a flash drive), and it gets to the point where it says to push any button to boot, and then the computer either restarts or goes to black. Anyone have any ideas of where to go from here? I have tried disabling IDE, disabling SATA, USB Legacy on and off, etc. I feel like I'm missing an obvious setting, but I can't figure it out. Also, I can boot it perfectly fine in VMWare, just not on the computer itself. My specs are: Asus M2NPV-VM Phenom II 820 4GB RAM
  3. So I just attempted to update my JaS 10.5.4 to 10.5.5 (and then was planning on upgrading to 10.5.6 from there), but after installing and rebooting, I get a kernel panic. The error says: panic(cpu 0 caller 0x00407075): "8259-PIC: registerInterrupt failed"@/VoodooKernel/xnu-1228.7.58/iokit/Kernel/IOLib.cpp:724 Debugger called: <panic> Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) ...whole mess o' numbers... Backtrace terminated-invalid frame pointer 0 Kernel loadable modules in backtrace (with dependencies): com.apple.driver.AppleAPIC(1.1.0)@0x12554000->0x12557fff BSD process name corresponding to current thread: kernel_task Mac OS version: Not yet set Kernel version: Darwin Kernel Version 9.5.0: Sat Dec 6 19:39:54 IST 2008; Voodoo; Release 1.0 :xnu-1228.7.58/BUILD/obj/RELEASE_I386 Following the error, I removed the AppleAPIC.kext. This did remove the kernel panic. However, of course, I can't boot. (Gets stuck at buffer headers). Is there a different version of the kext that I need to be using?
  4. Intel Wireless driver

    Call me crazy, but couldn't you work with the guys doing the IPW2200bg driver for Linux over at http://ipw2200.sourceforge.net. You could probably port the WEP/WPA parts of the driver fairly easily, I'd imagine. Not having WEP/WPA is the only thing holding me back from using OSX86 full time. But still, thanks so much to you guys for your efforts in creating this great driver!
  5. *URGENT*Software Updates

    Look here: http://forum.insanelymac.com/index.php?sho...=54678&st=0
  6. Laptop Lid Not Recognized

    I've searched and searched for an answer to this, but I just can't find one. My problem isn't that my laptop is sleeping (so Insomnia.kext won't help), but that the lid isn't recognized. Everytime I close it, the LCD stays on, and as far as I can tell, OS X doesn't even know that the lid is there. Is there a kext to fix this? TIA!