Jump to content

Ozone

Just Joined
  • Content count

    8
  • Joined

  • Last visited

About Ozone

  • Rank
    InsanelyMac Protégé

Profile Information

  • Location
    London, UK
  1. Supported Hardware

    No Darwin 8.01 and 8.1 only required SSE2.
  2. Can somebody please tell me how to install Darwin?

    camouflageX has written a very simple guide to running Darwin 8.0.1 on VMware 5.0 Here it is http://www.osx86.classicbeta.com/wiki/inde...arwin_on_VMware
  3. Something to tide us over

    I would like to know why they do that. :?
  4. Firefox Ported to Intel Macs

    Did I miss something? O.k. dowloading Firefox is not the Problem... but what about Tiger X86?? Probably, nothing new.
×