Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

peerobo

Members
  • Content count

    11
  • Joined

  • Last visited

About peerobo

  • Rank
    InsanelyMac Protégé
  1. Need help with appstore login

    no. I don't have any usb dongle. I can access internet via iPhone (hotspot with usb cable feature). I just want to know how to make App Store be able to login?
  2. Need help with appstore login

    Sorry but because none of my physic Ethernet card works, only iPhone 3g with cable so I can't get device string to insert into plist file. Any other method please?
  3. Need help with appstore login

    my laptop has specs: Gateway MD7818U CPU: Core 2 Duo T6400 2GHz RAM: DDR2 4GB Graphic: Intel GM45 (x4500MHD) Wireless: Intel 5100 LAN: Marvell 88e8057 OSX: Mountain Lion 10.8.2 That means: - no internet for me - no QE/CI I use this laptop to develop app for ios. Xcode works fine. I can manage to get my iPhone tethering the internet to laptop. I want to use appstore but I am facing the infamous problem "an unknown error has occurred" when login with apple account. I have already tried to delete configuration files in /Library/Preferences/SystemConfiguration but still cannot login into app store. Please someone help me
  4. Clover General discussion

    my VGA is working now, thanks!
  5. Clover General discussion

    OK. I will try later this night!
  6. Clover General discussion

    Thanks. Does that mean I have to do these followings: - Disable GraphicsInjection. - Install NVEnabler - Boot in 32bit mode ???
  7. Clover General discussion

    Does that mean Clover not support my card? that's sad
  8. Clover General discussion

    What do i need to do? I'm kind of noob about all the hackintosh things
  9. Clover General discussion

    my Specs: - CPU: Core 2 Quad Q9650 - RAM: 4 GB DDR2 - Mainboard: MSI P45T ( chipset intel P45 ) - VGA: 256 MB 7600 GS - PS/2 Keyboard - USB Mouse - OS iATKOS s3 v2 (Snow Leopard 10.6.3) - PCI card wireless Atheros AR5007 Problems in my first Hackintosh are: - Cannot change VGA Resolution (default is 1024x768). I guess OS cannot regconize vga card so it is in basic mode. My LCD native res is 1680x1050 - No Wireless - Mouse and Keyboard works fine And i try Clover. After install system cannot boot. I found out i have to copy FakeSMC (from prev Chameleon Extra\Extensions) into kexts\10.6 then boot with "Boot Mac OS X with extra kexts". And: - Can change resolutions - Keyboard not work - Mouse can function but no icon displayed - not test wireless yet because using invisble mouse is very hard So what do i do now to show up mouse ???
  10. Introduce yourself.

    hello, i'm from Vietnam. I'm trying to develope an ios app so i want insall osx86 on my computer
  11. Clover General discussion

    I'm using Clover v2 r1942 on iatkos s3 v2 (Snow Leopard 10.6.3), and my mouse icon cannot be displayed in os. I can use the mouse but no mouse icon show up. What to do T.T Right now, guessing where is the mouse position is hell of a task! P/S: i'm using a ps/2 keyboard and usb mouse
×