Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

ebuyers

Members
  • Content count

    6
  • Joined

  • Last visited

About ebuyers

  • Rank
    InsanelyMac Protégé
  1. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    any successful case on PCs with 1st gen HD card? plz show merce !!!!
  2. AppleIntelHDGraphicsFB fixed (SL 10.6.8)

    any successful case on PCs with 1st gen HD card? plz show merce !!!!
  3. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    to alexanderq,same thing here too. I also tried many times on my pc.... i3 530. does it mean it's hopeless on pc???
  4. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Can anyone tell me if this applies to PC with 1st Genenration Intel HD integrated? or this only applies to laptop? thx a lot !!!
  5. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    yes i did install NAtit with a AppleIntelHDGraphicsFB.kext in. what i got is not a 'forever spinning wheel' but a freezing forever wheel.... But I'm confused about the fact that i also used the "Intel HD Graphics 10.8.4 CI".zip but no luck! (which didn't need AppleIntelHDGraphicsFB.kext) with the help of "System Info.app" ,i found none of those three files loaded???(AppleIntelHDGraphics.kext AppleIntelHDGraphicsGA.plugin AppleIntelHDGraphicsGLDriver.bundle AppleIntelHDGraphicsVADriver.bundle ) here are the snapshots I find IONDRVSupport.kext is loaded instead of neither of those 3 IntelHDXX files. Graphics still worked only 1024x768,no other resolution options. Another weird thing i found ( i dont know if it matters "?video" parameter at startup shows "VESA Video only shows 1024x768 and 800x600 ,others are only *x*x* this format )
  6. [GUIDE] 1st Generation Intel HD Graphics QE/CI

    Plz help!!! I dont know why it cant work on my Intel HD integrated graphics? I have even upgraded Mac Os X from 10.8.3 to 10.8.4 (cuz it seems that there's only QE/CI file for 10.8.4) Here's my hardware configuration: 0) I used the lastest muiltibeast with a DSDT specifically for GA-H55M-D2H-888b-F3. http://www.tonymacx86.com/DSDT/getDSDT.php?dsdt=DSDT-GA-H55M-D2H-888b-F3.aml 1)motherboard :gigabyte H55M-D2H (I have upated to biosF3 to work with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]'s F3 887 ,audio card works fine) 2)CPU: i3-530 3)Video card: Intel HD integrated graphics (no independant video card) 4) 4G mem,80G hard drive At very beginning,I used 10.8.3. I downloaded Intel HD Graphics CI for 10.8.3 and did as instruction step by step with the help of Kext Utility . (deleted all these files AppleIntelHDGraphics.kext AppleIntelHDGraphicsFB.kext AppleIntelHDGraphicsGA.plugin AppleIntelHDGraphicsGLDriver.bundle AppleIntelHDGraphicsVADriver.bundle ... so there was no AppleIntelHDGraphicsFB.kext when i used the ' CI for 10.8.3',cuz ' CI for 10.8.3' only has AppleIntelHDGraphics.kext AppleIntelHDGraphicsGLDriver.bundle AppleIntelHDGraphicsVADriver.bundle) After installation, Intel HD Graphics CI didnt work at all on my 10.8.3 . Graphics still worked only 1024x768,no other resolution options. I still had an "Unknown" graphics name in About This Mac and System Information. Then i wonder if QE/CI file can work? So I upgraded to 10.8.4 and used QE/CI file (which only has 10.8.4 version on your post). But this time i got a spinning wheel spins forever in boot screen. After removing the very AppleIntelHDGraphicsFB.kext in safe mode,I can enter into the my desktop again,but QE/CI file still didnt work . Graphics still worked only 1024x768,no other resolution options. I still had an "Unknown" graphics name in About This Mac and System Information. I have chosed several different AppleIntelHDGraphicsFB.kext ,but still no luck. I notice many successul cases were on laptop,I wonder does it work on desktop with DVI output? is it because of the DSDT file i downloaded from the tonymacx86? http://www.tonymacx86.com/DSDT/getDSDT.php?dsdt=DSDT-GA-H55M-D2H-888b-F3.aml cuz after using it ,audio works fine here, but there's a "Unknown" graphics name in About This Mac and System Information Thanks a lot in advance!!!!
×