Jump to content
InsanelyMac Forum

chrufru

Members
  • Content count

    2
  • Joined

  • Last visited

About chrufru

  • Rank
    InsanelyMac Protégé
  1. chrufru

    TabletMagic for TabletPCs

    Yes, this must be your Problem. Go to your DSDT and look for a Device which is defined as: Method (_HID, 0, NotSerialized) You see an String like this. This is the Code for the WAC008 Device. When yours System contains a WAC004 you must edit this in your DSDT File and recompiles it. Return (0x08F0235C) My Problem is now located. Lion 10.7.5 isn't recognized the 64bit .kext . Don't now where is to find other 64 bit TabletEnabler's. Hope it help you. Sorry for my bad English
  2. chrufru

    TabletMagic for TabletPCs

    Hello, i have Problems to get my X200T to work with TabletMagic. I use TabletEnabler and LegacyX60t an Serial0 shows up in Tabletmagic. Here my Output of they oreg -lx Terminal Command (The above Comand doesn't work for me): | | +-o Apple16X50ACPI0 <class com_apple_driver_16X50ACPI, id 0x100000280, !$ | | | { | | | "IOProbeScore" = 0x0 | | | "CFBundleIdentifier" = "com.apple.driver.Apple16X50ACPI" | | | "IOProviderClass" = "IOACPIPlatformDevice" | | | "IOClass" = "com_apple_driver_16X50ACPI" | | | "IOMatchCategory" = "IODefaultMatchCategory" | | | "IOKitDebug" = 0x0 | | | "IOTTYBaseName" = "serial" | | | "IONameMatch" = ("PNP0501","WACF004","WACF008") | | | "Location" = "ACPI Device=DTR" | | | "IONameMatched" = "WACF008" | | | } | | | | | +-o Apple16X50UARTSync0 <class com_apple_driver_16X50UARTSync, id 0x10$ | | | { | | | "Product Name" = "Built-in Serial Port (0)" | | | "CFBundleIdentifier" = "com.apple.driver.Apple16X50ACPI" | | | "IOTTYBaseName" = "serial" | | | "UART Type" = "16550AF/C/CF FIFO=16 MaxBaud=115200" | | | "Location" = "ACPI Device=DTR Base=0x200" | | | "IOPowerManagement" = {"MaxPowerState"=0x1,"CurrentPowerState"=0x$ | | | "IOTTYSuffix" = "0" | | | } | | | Please Help to determine which Tablet i have. I use an Tablet with 1280x800 instead of the 1024x768 (WAC004) and the 1440x900 (WAC008) Resolution. Also i used the VoodooPS2controller instead of the ApplePS2. Thanks for every Answer!
×