Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

testubabe

Members
  • Content count

    8
  • Joined

  • Last visited

About testubabe

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. Lenovo ThinkPad T420 with UEFI Only

    @Tluck/NVS-Users----Dropping MCFG at our own risk....well,why not. LPC´s not loaded...so what ? According to Intel Power Gadget, speedstep (P-States) is fully functional. IMHO, c-state power management only affects the `deepness` of sleep and some minor energy saving mechanism, so there´s no big problem--please correct me, if you got more or other info about. Since I added -NoCaches to boot-arguments, T420 is booting directly without the lid-gimmick (with discrete graphics enabled in bios). I´d like to upload my config.plist, dsdl.aml and ssdt.aml for nvs-users to make their own tests, but I don´t have the permission. I can´t find the osx86 quiz Part 2 to pass it and get the permission-am I too dump and silly to find it or is it gone ?
  2. Lenovo ThinkPad T420 with UEFI Only

    Back on track with 10.10, directly installed from appstore with tluck pack (10.13.)--thank you very much, tluck. @ myeyre : Yuxtaposse is the winner of the week, if I knew where he lives, i´d buy him a beer and some reefers too.. started up with discrete graphics, closed the lid and opened up again.. then i pushed the power button and the desktop arised.... I´m perplexed, where do we go from here.....it´s a dsdt-thing, but that´s too much for my little brain..perhaps some other guys can work it out...
  3. Lenovo ThinkPad T420 with UEFI Only

    @myeyre - don´t w.a.s.t.e your time , it makes no sense.....Safari freezes at playing Youtube-video, DVD Player and VLC crashes , since I tried booting OS X with internal Efi ( that test ended with a cursor in the upper left side and nothing more happened) starting up with NVS works, but the screen stays dark.... actually, I´m downloading Yosemite, let´s wait and see... Writing a guide...hm, all I did was enabling discrete graphics and optimus in bios,disabling bluethooth (in bios) and dropping mcfg in clover config.plist . restarted and reached the desktop, system profiler showed Nvs as active . Wish you good luck, have fun... No upload permission, so....sorry :-) <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <dict> <key>ATI</key> <false/> <key>Firewire</key> <false/> <key>HDA</key> <false/> <key>HDMI</key> <false/> <key>IDE</key> <false/> <key>IntelGFX</key> <false/> <key>LAN</key> <false/> <key>LPC</key> <false/> <key>NVidia</key> <false/> <key>SATA</key> <false/> <key>SmBUS</key> <false/> <key>USB</key> <false/> <key>WIFI</key> <false/> </dict> <key>Fixes</key> <dict> <key>AddDTGP_0001</key> <true/> <key>AddHDMI_8000000</key> <true/> <key>AddIMEI_80000</key> <false/> <key>AddMCHC_0008</key> <false/> <key>AddPNLF_1000000</key> <true/> <key>DeleteUnused_400000</key> <true/> <key>FIX_ACST_4000000</key> <true/> <key>FIX_ADP1_800000</key> <false/> <key>FIX_INTELGFX_100000</key> <true/> <key>FIX_RTC_20000</key> <true/> <key>FIX_S3D_2000000</key> <true/> <key>FIX_TMR_40000</key> <true/> <key>FIX_WAK_200000</key> <false/> <key>FakeLPC_0020</key> <false/> <key>FixAirport_4000</key> <true/> <key>FixDarwin_0002</key> <true/> <key>FixDisplay_0100</key> <true/> <key>FixFirewire_0800</key> <false/> <key>FixHDA_8000</key> <true/> <key>FixHPET_0010</key> <false/> <key>FixIDE_0200</key> <false/> <key>FixIPIC_0040</key> <true/> <key>FixLAN_2000</key> <true/> <key>FixRegions_10000000</key> <true/> <key>FixSATA_0400</key> <false/> <key>FixSBUS_0080</key> <true/> <key>FixShutdown_0004</key> <false/> <key>FixUSB_1000</key> <true/> <key>NewWay_80000000</key> <true/> </dict> <key>Name</key> <string>DSDT.aml</string> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>MCFG</string> </dict> </array> <key>ResetAddress</key> <string>0x0CF9</string> <key>ResetValue</key> <string>0x06</string> <key>SSDT</key> <dict> <key>Generate</key> <dict> <key>CStates</key> <false/> <key>PStates</key> <false/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>slide=0 -v NoCaches</string> <key>CustomLogo</key> <false/> <key>DefaultVolume</key> <string>Mavericks1</string> <key>Fast</key> <false/> <key>IgnoreNVRAMBoot</key> <true/> <key>Log</key> <true/> <key>Timeout</key> <integer>5</integer> <key>UseAlternateLogo</key> <true/> <key>XMPDetection</key> <false/> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>12</string> </dict> <key>Inject</key> <false/> <key>USB</key> <dict> <key>AddClockID</key> <true/> <key>FixOwnership</key> <true/> <key>HighCurrent</key> <true/> <key>Inject</key> <false/> </dict> <key>UseIntelHDMI</key> <true/> </dict> <key>GUI</key> <dict> <key>Hide</key> <array> <string>Windows</string> </array> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <true/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <false/> <key>Tool</key> <true/> </dict> <key>ScreenResolution</key> <string>960x600</string> <key>Theme</key> <string>ThinkPad</string> </dict> <key>Graphics</key> <dict> <key>Comment</key> <string>LCD 1600x900</string> <key>CustomEDID</key> <data> AP///////wAw5OICAAAAAAEUAQOAHxF46jOFmVZVkScXUFQAAAABAQEBAQEB AQEBAQEBAQEBgCVAgGCEGjAwIDUANq4QAAAYQB9AgGCEGjAwIDUANq4QAAAY AAAA/gBMZW5vdm8KICAgICAgAAAA/gAxNjAweDkwMAogICAgAMc= </data> <key>DualLink</key> <string>1</string> <key>Inject</key> <dict> <key>Intel</key> <true/> </dict> <key>InjectEDID</key> <true/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>Debug</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>Replace 4th port with VGA</string> <key>Find</key> <data> AQIEABAHAAAQBwAABQMAAAIAAAAwAAAAAgUAAAAEAAAH AAAAAwQAAAAEAAAJAAAABAYAAAAEAAAJAAAA </data> <key>Name</key> <string>AppleIntelSNBGraphicsFB</string> <key>Replace</key> <data> AQIEABITAAASEwAABQMAAAIAAAAwAAAAAgUAAAAEAAAH AAAAAwQAAAAEAAAJAAAABgIAABAAAAAJAAAA </data> </dict> <dict> <key>Comment</key> <string>TRIM for SSD</string> <key>Find</key> <data> QVBQTEUgU1NE </data> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAA </data> </dict> </array> </dict> <key>SMBIOS</key> <dict> <key>BoardVersion</key> <string>MacBookPro8,1</string> <key>SerialNumber</key> <string>W89F9196DH3G</string> <key>BoardSerialNumber</key> <string>94245B3640C91C81</string> <key>Mobile</key> <true/> <key>ProductName</key> <string>MacBookPro8,1</string> <key>Trust</key> <true/> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <false/> <key>InjectSystemID</key> <true/> </dict> </dict> </plist> Yosemite - download finished , trying to install right now....bye
  4. Lenovo ThinkPad T420 with UEFI Only

    @juxtaposse: Confirmed...works like tluck described it. Ps2, vers.1.8.13.
  5. Lenovo ThinkPad T420 with UEFI Only

    TimeWalker75a, congratulations, you got it. Automatic boot with nvs4200m works. What I forgot to mention is that I erased the nvidia kexts and rolled back to the 10.9.2 version . No patch needed. <key>DropTables</key> <array> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>MCFG</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> </array>
  6. Lenovo ThinkPad T420 with UEFI Only

    @tluck - thank you very much for your help,I read the wiki a dozen times and here´s what I did so far, very close to right, but a million miles away..... <key>DropTables</key> <array> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>MCFG</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> </array> I´ll try your way ....
  7. Lenovo ThinkPad T420 with UEFI Only

    @tluck-I´m one step further, it´s so easy you won´t believe it. I dropped MCFG in the clover tables menue , boot without caches and that´s it. nvs 4200m is working. But shame on me, since five hours I try to inject the dropMFCG in your config.plist. I´m too silly to find the right place. The howto´s and tips I googled were out of time for the actuel clover rev. Can you solve this problem for me?
  8. Lenovo ThinkPad T420 with UEFI Only

    Good morning,folks, greetings from Cologne. I´m a 53-years old {censored}, please excuse my knowledge and handling of the english language. After reading the thread since Kogen Mantis started it, i had no problems at all to install Mavericks on my T 420 using Tluck´s bootpack. (thank you, thank you, thank you, Tluck.) The only thing that bother me: I can´t boot my `HackPad` with the discrete graphics (nvs 42000M). Perhaps one of the thread-members with the same spec´s ( and working Nvidia graphics ) as mine can post his dsdt for me to test it in my EFI-folder, i´ll be very lucky. thanks in advance, have a nice WE. T420 4236STU HD3000/NVS 4200M i5 2540 SSD/msata-SSD in wwan-slot
×