Jump to content
InsanelyMac Forum

nycionxx

Members
  • Content count

    6
  • Joined

  • Last visited

About nycionxx

  • Rank
    InsanelyMac Protégé
  1. Thx this worked! I installed the PS2 kexts using the latest [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. I wonder if this would be ok too: http://www.insanelymac.com/forum/files/file/91-voodoops2-109-only/ btw. I recently developed another problem where i cant shutdown anymore! it just shows a grey screen! i booted again and tried the terminal command: sudo shutdown -h now and it says: shutdown: / is busy updating; waiting for lock and nothing happens! wuts up with this??
  2. I successfully installed Mavericks on my 5 year old laptop (core 2 duo, intel gm 965, 4gb ram). I got sound, ethernet, and gfx working (using some old GMAX3100 kexts). The problem is my keyboard doesnt work UNLESS I boot with the USB installer! Isnt that weird?? How does that even make sense?? Im using Chameleon v2266 the same as the one on the USB. I've fiddled around with org.chameleon.Boot.plist to make it work best (ie. GraphicsEnabler has to be Yes otherwise I would get a black screen at login) It wont even boot to the login screen using the HDD-bootloader unless FakeSMC.kext is installed. But before without it it booted fine using the USB-bootloader. I dont understand what is going on and how/why there is a difference at all?? I only understand when boot wont work via the HDD-bootloader when boot0: error occurs but that is not the case here here is my current org.chameleon.Boot.plist, i change it all the time to get it to work so this isnt obviously the best or only settings. <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>1440x900x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Instant Menu</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>-v</string> <key>Legacy Logo</key> <string>Yes</string> <key>SMBIOS</key> <string>/Extra/SMBios.plist</string> <key>SMBIOSdefaults</key> <string>Yes</string> <key>UseKernelCache</key> <string>Yes</string> why wont my laptop keyboard work? the usb mouse does btw. I used this as my USB installer:
  3. ATI HD 7xxx works natively in MacOs Maverick DP1

    ok i got my hackintosh to recognize the ati 7870 card by removing the nvidia and intel gfx kexts but it wont boot with GraphicsEnabler=YES and AtiConfig=Aji any idea why and what i can do about this? is it a big deal?
  4. ATI HD 7xxx works natively in MacOs Maverick DP1

    how do i "Rebuild your caches and repair your permissions"? with kext utility or something? so i just leave all the ati kexts intact? thx!
  5. ATI HD 7xxx works natively in MacOs Maverick DP1

    Everything works fine (ie. audio, network) except I cant boot using my ATI 7870 Sapphire card! Only boots if I use my onboard gfx card (Intel HD 4000). what can I do here? Help is greatly appreciated thank you! here are my system specs. my bootloader is Chimera 2.2.1 (latest) Intel Core i7 3770K CPU w/ Intel HD4000 Sapphire Radeon HD 7870 2GB ASRock Z77 Extreme4 2.70 bios patched 4x8Gb = 32GB RAM Kingston OCZ 256Gb SSD freezes during the booting process... didnt have this problem with mountain lion
  6. DSDT Edit Gigabyte HD 7870

    Hey I have the same gpu as u (Sapphire 7870) and a ASRock Z77 Extreme4 mobo and I am having same problem as you. Did u manage to fix this issue?
×