Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About m.chagas

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Hello there! I have an acer aspire one d250 and im trying to make the wifi work properly ((SL 10.6.3 iAtkos s3 v2)).... when I go to the "about" I can see under the PCI that there is a Express Card, without the driver installed... - Type: Other Network Controller - Driver Installed: No - Bus: PCI - Vendor ID: 0x14e4 - Device ID: 0x4315 - Subsystem Vendor ID: 0x105b - Subsystem ID: 0xe01b - Revision ID: 0x0001 - Link Width: x1 - Link Speed: 2.5 GT/s with "system information" I got this: - vendor: Broadcom Corporation - device: BCM4312 802.11b/g LP-PHY I've tried a lot of kexts and edited the info.plist with the card id nothing worked... Can someone help me?
  2. I have the same wifi, any progress?
  3. hello everybody, any news on installing mac on APU's? still trying to install mac (Lion/ML) on the note of my signature... Snow Leopard runs, but it is not really satisfactory...
  4. Ajuda com AMD Quad Core A6-3420M

    Alguma novidade?? Alguém mais tentando?? Andei meio sem tempo de fazer testes mas voltarei a tentar... Qualquer ajuda é sempre bem vinda!
  5. Ajuda com AMD Quad Core A6-3420M

    djalmajr Só consegui instalar o Snow Leopard mesmo... Acabei desanimando pq não tinha ninguém mais tentando instalar mac nesse note. Como ele ficou com a iAtkos? Muitos bugs?
  6. AMD APU mountain lion support

    Wich flags did you use?? EDIT: Man, i boot with the USB (pressing the number 3), the screen i got is something like this: What is this?? Clover 32 bits? If I press the number 2, i go to Chameleon! Will try the Kernel you mentioned!!! OBS: This pic isn't from my pc!
  7. AMD APU mountain lion support

    Overclocked Tardis, In pg 9, the user 'pmmc' posted a tutorial, saying que got ML working on his APU, and he used clover to boot... Thats is why i'm trying to boot with clover... and i believe Anv's Kernel works only with clover bootloader... EDIT: This is the method i'm using to create the USB with clover: http://www.insanelymac.com/forum/topic/283190-bdutilityexe-make-cloverchameleon-bootflash-with-macosx-distr/
  8. AMD APU mountain lion support

    With this two methods from the links i posted, i can't boot clover... I don't know if it is something i'm doing wrong or if my hardware doesn't support this... If someone knows what to do, please, let me know!
  9. AMD APU mountain lion support

    Now i'm using a pendrive (2gb), just to try boot cloover... but everything i got is a blackscreen with a underline on the top left. Methods used to creat the USB with clover: http://www.osx86.net/downloads.php?do=file&id=2571 and http://hackintoshmumbai.blogspot.com.br/2013/04/install-clover-on-usb-flash-drive-from.html obs: no mac here, just windows...
  10. AMD APU mountain lion support

    Just to know, maybe i'll need this... Is my busratio=19?? I did the calc like this: 2400 / 133 = 18,04511 EDIT: i'll try Jerome! EDIT2: Jerome, I dont have this option (Network Boot Controller Rom) on my BIOS, what i have is: ADVANCED TAB> Legacy USB Support = Enabled UEFI Boot Support = Enabled AHCI Mode Control = Manual >> Set AHCI Mode = Enabled USB S3 Wake-up Disabled /**********************/ BOOT TAB > Touch Pad Mouse = Enabled Internal LAN = Enabled PXE OPRON = Enabled Thanks for the help!
  11. AMD APU mountain lion support

    Hello, I read the whole topic and decided to try hackintosh on my notebook... It is a: -Model: Notebook Samsung NP 305E4A-AD1 BR -APU: AMD Quad Core A6-3420M Clock: 1.5GHz (Turbo Boost: 2.4GHz) -MOBO: Samsung Model: ? -Bios: American Megatrends (AMI) 03QU.MI22.20120103.SKK (DATE: 01/03/2012) -Ram: 4GB DDR3 (Dual-Channel) -HD: 500GB S-ATA 5400 rpm -Video: AMD Radeon™ HD6520G But I just can't make Clover Boot, tryied with the last version and all i got was a 7 on the top left of my note screen... Could someone, please, help me with this? Sorry for bad english, i'm brazilian
  12. Samsung NP305E4A-AD1BR

    No AMD! No intel já está funcionando e muito bem, diga-se de passagem! hahahaha Vou seguir tuas instruções e posto os resultados!!
  13. Samsung NP305E4A-AD1BR

    Então... Utilizei um pendrive criado pelo myHack, troquei o mach_kernel por esse kernel aqui: http://www.insanelymac.com/forum/files/file/65-amd-kernel/ utilizei somente a flag -v, o processo começa, mas antes de entrar na parte da instalação propriamente dita, reinicia. Ele começa a exibir na tela que está lendo os arquivos algo como Read HFS+ ... e depois reinicia. Alguma idéia? OBS: tentei com arch=i386 -v, arch=x86_64 -v e nenhum dos dois passa dessa etapa. Obrigado pela ajuda! EDIT: obs2: utilizei esse pendrive para instalar o Lion em outro pc que tenho aqui (Intel), realizei somente a troca do Kernel para o que mencionei a cima e está dando esse "erro" na hora de iniciar a instalação.
  14. Samsung NP305E4A-AD1BR

    Eu tenho um hackintosh já montado, posso utilizar o myHack para criar o USB e substituir o mach_kernel pelo kernel que você especificou? Tem algum bootloader que você me aconselhe? Tenho usado o Chameleon... Obrigado pela ajuda!