Jump to content

Ho long

Members
  • Content count

    13
  • Joined

  • Last visited

About Ho long

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://nomood.no-ip.org

Profile Information

  • Gender
    Male
  1. Ho long

    Mac OS X 10.5 on x86

    But you need to use HPET-supported machines... I am confused about that.. And how can I know if my PC can support HPET?
  2. Ho long

    kalyway OSx86

    I am donwloading Kalyway OSx86 Leopard.. And in the .nfo file,I found this: I know that my P4 Prescott 2.4Ghz Socket 478 CPU can support SSE3,, But what is HPET? And how can I know if my PC can support it? Thanks!
  3. Will there be a new iPod Video firmware? We all know that the current version of iPod Video is 1.2.1 But all of us wants to have the Album Flow in our iPod. Will Apple release the Album Flow for iPod Video/Nano(old One) ?
  4. Is there a driver list available?
  5. Ho long

    Mac OS X 10.5 on x86

    I have heard about 9A466 Leopard OSx86 Preview installation DVD before..But I haven't tried it yet..And the fact is:9A466 is pretty old,and I think that this OSx86 still got bugs..So I decided to give it up til the final version of OSx86 Leopard release.Have a search :kalyway_Leopard_DVD_intelSSE3_9a527This might can help you to install OSx86 Leopard anyway
  6. Ho long

    OSx86 server 10.4.7?

    BTW,What is D.D.? And why it will block the whole server services if I enable web services/get onto the internet?
  7. Ho long

    OSx86 server 10.4.7?

    Hello everyone, So,I've got a 10.4.8 JaS DVD,everything is fine It's very stable! And I've got 10.4.7 Mac OS X server(universal binary) Can I install Mac OS X Server 10.4.7 in my JaS 10.4.8 All I care about that is there any update for 10.4.8 to 10.4.7 server? BTW,Thanks for your help!
  8. Ho long

    Rest in Peace, Sound

    I have got the same problem.. Everything is fine except the sound I am using the AC97 too.. After installing the OSx86 10.4.10 update,everything is still OK But the sound got sucked. And OSx86 can still detect my sound driver too... As same as your one/
  9. You can try hackintosh 10.4.10 update for hackintosh from TPB. I've tried it,I update it from 10.4.8 to 10.4.10.. Everything is fine,, but there is a bit problem.. I don't know if this will make bad effects with your PC(Coz there is no sound wit my PC after the updating) U can try it anyway,but I promised that it is quite stable,,many people get the update from Apple,but most of them can't update it perfectly.
  10. Help! I've got stucked with my OSx86 10.4.10 I used to have JaS 10.4.8 on my PC,the ethernet card,Sound...SATA,everything is fine! But after all,I got the 10.4.10 update from TPB Everything is installing smooth.. But the fact is,the Onboard sound card got crashed But I don't know why Osx86 can still detect my sound card.. But there is no sounds at all.. Can anyone tell me how to solve this problem..I'm nearly (censored) up with my PC! My Mobo is:Intel D865GBF,Ram:Kingston Value RAM 256MBx4,AC97(SoundMax),250GBSATA HD,80GB Ultra-ATA HD But anyway,thanks for your help!
  11. I've got the same problem,, I used JaS 10.4.7 for a long time,and I decided to upgrade it to 10.4.8 But after the 10.4.8 installation,my network card got phucked up!! Can anyone tell us the method of how to get these piece of rubbish working?!
  12. Ho long

    Your favorite *nix GUI

    KDE is better! I think it is friendlier than GNOME...
×