Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About vprocessinginc

  • Rank
    InsanelyMac Protégé
  1. OPEN CL on Mac pro 3.1 with flashed GTX 670 4GB Galaxy

    Is the nvidia 313.01.02f01 too new to be patched by ##### ? Why can't I see the line NVIDIA GTX 670/680/690 Support on ##### as shown here cksbyalfa.com/post/28271911167/how-to-enable-opencl-on-gtx-670-680-gk104-on I've tried ##### 5.2.1 AND 5.4.1 I've tried to replace the libclh.dylib into /extension/ GeForceGLDriverWeb.bundle instead of GeForceGLDriver.bundle NOT GOOD IDEA !!!! : Back to stuck on the grey boot screen. Can my card be un-OpenCl-ified ? Galaxy GTX 670 4Gb ? Why in Luxmark hardware device appears only when I test only CPU ? Never been so blocked by a patch/trick… ;( I've updated the pics https://www.dropbox.com/sh/mjv0thg8quemsa7/fQl1wl88eV THX EDIT NO ONE ?????? Am I TOO DUMB ????? Are you all lucky B@$t@rds on holidays
  2. Hi to all ! First MANY MANY THX for what you are all doing ! you prevent us from spending $$$€€€€€ to have a decent gear for working in an independant way ! That's soooooo nice ! I have a little problem, and maybe my brain is off…but I can't manage having open CL with my brand new set up… I have bought on ebay @ macgraphicfan 1x GT120 for display and 1xGT670 4GB for GPU…mostly for Cuda but as OS and many other softs don't use CUDA I would like to have open CL… I've done the VERY VERY CLEAR step by step on tonymac…But I'can't have it working… I had the bad idea to go by Apple drivers instead of Nvidia…VERY VERY Bad idea…get stucked on grey screen boot…but as I got file secured… I could replace the mod ones buy the old one with the help of som macbook air' friend in target mode… SO now i can use my mac pro 3.1 … But !!!!! I can't manage to get my beloved open CL…what Am I missing ? [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 5.4.1 fails on putting Off the graphics enabler… Mac pro 3.1 10.8.4 Galaxy GTX 670 4GB Flashed for Mac with 2 big fans on top GT120 Damaged strange line of pixel when arrived on desktop (I'm waiting from my new one) Flashed for Mac See my pics https://www.dropbox.com/sh/mjv0thg8quemsa7/fQl1wl88eV Sorry if post seems double…but I searched, I read… and didn't found…