Jump to content

gzaloam

Members
  • Content Count

    1
  • Joined

  • Last visited

About gzaloam

  • Rank
    InsanelyMac Protégé
  1. gzaloam

    VMware Unlocker for OS X

    It's actually compatible with the new version of VMware (10), it just doesn't show OSX as an option to create a new VM. Past VMs with OSX work with the patch.
×