Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Ferchito

Members
  • Content count

    3
  • Joined

  • Last visited

About Ferchito

  • Rank
    InsanelyMac Protégé
  1. Freezes

    nothing! it hast worked, many times it even freezes on safe boot... dont know what else to do
  2. Freezes

    have already built one hackintosh, I Now I am building a second one, but with different parts, (for a friend who got got his parts using the lists on tonymac) the specs of this new built are as follows: Motherboard: GA-H87-D3H Graphics: Internal graphics CPU: Intel Core i5-4430 Harddrives: SanDIsk Extreme ssd 120 gb (system drive) AND one 1 tb harddisk for other files Ram: Corsair Vengeance 8 gb THE ISSUE I decided to install mavericks because it seemed for what I read that it would work fine, and so I did. Installation went very smooth, no bootflags at all necessary, just pop and install. Everything works fine, except that it randomly freezes, sometimes it takes a long time before it freezes, sometimes soon after starting to work with it. The only pattern I have found is when try to install adobe Creative suite (and I assume other large programs, I havent really tried installing any other until I solve the issue), it always freezes, but it also freezes at other points, with no apparent pattern. Because of this problem i thought it would be a mavericks issue, and so I decided to install mountain lion on it 10.8.5, thinking that since it was the OS I use on mine, it would be more stable (mine has 10.8.5 and has been awesome-ly stable) TO my surprise, the same thing happened on Mountain lion 10.8.5: random freezes. I decided then to install mavericks since it was a lot easier and installed smoothly (installing 10.8.5 required bootflags and wasnt as smooth) and since I figured it wasn't mavericks causing the issue (otherwise I wouldnt get the same problem with mountain lion I figured) I have read some posts, but havent been able to find a solution, I really appreciate the help!! and I really hope someone can give me some answer...
  3. Hello Everyone, I have been trying to fix this issue for a while without success. The internet in my hackintosh stopped working after it went to sleep last night. Once I go into system preferences network, it says the ethernet is connected, and says *Ehternet is active and has the ip address .....* and adds an ip address, but nothing that uses internet works, no safari, no apple store or nothing. I have tried the advice posted on other places, having to do with unplugging the computer and everything else and waiting a while and then plugging everything back again, but hasnt worked. I have a gigabyte GA-B75M-D3P and os 10.8.0 installed. As I said, everythhing was working perfectly, until last night, I re installed everything including the same drivers that worked for a while, and it doesnt work, the same issue appears. is it possible the network chip of the MB is damaged , I have had this board for only about three months, and the computer had been working perfectly until last night. Please help, I feel I dont know what else to do.
×