Jump to content

edpowa

Members
  • Content count

    8
  • Joined

  • Last visited

About edpowa

  • Rank
    InsanelyMac Protégé
  1. edpowa

    P5KPL

    I would recommend that you create a bootable usb stick with the help of tonymacx86s tool, i did it that way. therefor you need a valid appstore account.
  2. edpowa

    P5KPL

    Thanks eep57, got everything working so far. ML feels kinda slow on that machine. SL was blazing fast so with your air i got it working.... next project is an custom dsdt for that mobo :-D
  3. edpowa

    P5KPL

    thaks for your aid .. i have found which lan chipset i have .. its Attansic L1E Device ID: 1969:1026 hope i will find a kext for that
  4. edpowa

    P5KPL

    Hi Guys i have installed 10.8 on a Asus P5KPL. i have huge problems getting network (attansic ?? ) and Sound working ( ALC662 . Sound works via VoodooHDA 2.7.3 ... but the prefs pane doesn't save the changed Gain Value. i even edited the voodoohda info plist, and set igain to 0, but after a restart the value is changed again. thanks for your aid guys.
  5. Hi Guys ! How is the status on the installation on an hp 6720s with 1.7 ghz celeron ? pros / cons ? i am thinking about buying one ! greetings /ed
  6. edpowa

    ATI Radeon 9600xt How to QE CI

    i have the same problem agpgart 2.2 working, callisto b006 or b008 shows up right resolutions. but no QE and CI support. What else could i do ?
  7. I did everything you said, every step but it doesn't work. I am using a 775Dual-VSTA board and an ATI RADEON 9600 What went wrong ?
×