Jump to content
InsanelyMac Forum

venda3

Members
  • Content count

    5
  • Joined

  • Last visited

About venda3

  • Rank
    InsanelyMac Protégé
  1. Osx ml asus p9x79 deluxe

    Honestly, it was 2 months ago, so i really do not know this
  2. Osx ml asus p9x79 deluxe

    it did not boot completely, but like this it is fine, even shut down and restart is working, what else do i need big news about the boot loader, it works, just make sure use the same flags (or modified) as for the installation process (for me I had to use -x -v cpus=1 GraphicsEnabler=No PCIRootUID=0 npci=0x3000 to install it, for correct boot loader I used -x -v cpus=1 GraphicsEnabler=Yes, PCIRootUID=1 npci=0x3000 and restart after boot, after boot without the flags, max with npci=0x3000 and simple edit your chameleon plist)
  3. Osx ml asus p9x79 deluxe

    Tried your website as first (because it was the only kext for my mobo) but did not work followed it to the last step but after the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] it stopped working
  4. Osx ml asus p9x79 deluxe

    So, yesterday I finally managed to nearly complete the drivers. for audio download [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 4.4.1 and choose system utilities and in audio alc8xxhda + applehda rollback + in hdaenabler alc8-- (probably alc898 when you have the same mono) and restart. for cpu download kext beast + voodootscs.kext but you have to edit it (for me i had to change number in IOCPUNumber to 11) here is more: (This is for the i7 CPU the numbers are as followed i3 =3 i5 = 5 i7 With 4 cores and 4 v cores =7 the other one with 6 cores and 6 vcores = 11) however bootloader still does not work, as if it loads only part of kexts
  5. Hi, I have succesfully installed osx to my pc (mobo: asus p9x79 deluxe, but do not need wifi and bt, cpu: intel i7 3930k, gpu: nvidia gx690) but now I do not know how to installe drivers. Everything is working except usb 3.0, audio, have to use cpus=1 without it the os wont boot, and I do not know how to install bootloader, it always does kernel panic (maybe it was something different, installed more things at once). Could any1 help me please? P.s.: the osx is installed on ssd, installed with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], or if there is something easier just recommand me
×