Jump to content
InsanelyMac Forum

johni

Members
  • Content count

    27
  • Joined

  • Last visited

About johni

  • Rank
    InsanelyMac Protégé
  1. johni

    Airport - PCIe Half Mini

    Hello, Can somebody please explain me what should I do with the cable coming with this network adapter? eBay link I bought the previous version of this card, which came with the black cable that I have no idea where to plug in my motherboard Asus P8z77-lx2. I would really like for explanation. thank you
  2. johni

    New Driver for Realtek RTL8111

    Mieze I stil use your driver for Mavericks on the yosimete and it works perfectly for me.
  3. No one has tried to solve this out?
  4. Hello, I've got this set of mice and keyboard. I was wondering how can I take advantage of the extra buttons that I have in my the mice (MX Revolution) to control some of the gestures that OSX offers. Right now I cannot use them at all and therefore lose a lot of the functionality that I get from my MBA. Second, I would like to use the Fn keys of my keyboard exactly like I do in my MBA keyboard. Currently, the media buttons that I have on the left side of the keyboard actually work and run perfectly iTunes but it's not comfortable as the Fn keys after you get used to work with them. If anyone could help me with that I would really appreciate that.
  5. That's what I have right now. Was wondering if there's any point for even checking out what happens when it's set to No.
  6. johni

    New Driver for Realtek RTL8111

    actually it did not help in my case. I have a 50mbit connection, I get between 4-10 mbits (unstable) on a speed test. If I connect the same LAN cable to another computer, I get 55mbits... I followed your instructions carefully. what do you recommend? EDIT: I can't tell if there's another ethernet driver installed. I just know that all files named Realtek were removed from the extensions folder. I have these suspected kexts: IO80211Family.kext IONetworkingFamily.kext IOUserEthernet.kext
  7. I managed to fix the sound. It's the ethernet that has some issues. I could not understand what does it mean to "recreate kernel cache" (after removing the existing realtek kext) ? How do I do that? About the graphics, why shall I use GraphicEnabler=No ? I currently set it to Yes and I have no issues booting, it loads perfectly. Is there another reason for disabling it?
  8. johni

    New Driver for Realtek RTL8111

    Hi Mieze, excuse me but I don't understand what do you mean by "Recreate kernel cache". How do I do it? I think that this is the reason for your driver not to work properly with my device. Thanks
  9. Sorry, my hardware: Intel i5 3570K @ 4.2Ghz 2x8Gb 1x128Gb SSD, 1x1Tb Seagate Geforce 9600GT I managed to install Mavericks My problems right now are the Ethernet adapter which is Realtek 8111F, I read that meizo's driver should solve this but I can't manage to download the .kext file. The second problem is the sound, I couldn't find the right driver for Creative Soundblaster 2 Platinum. If you know something about it i'll be glad if you help me. Thank you very much.
  10. I understand what you're saying. To tell you the truth, I found out what was the problem, I hadn't loaded the default settings in my mobo. Now, I get to the boot menu, but after choosing the Mavericks, There's a black screen, it mavericks installer isn't loading. EDIT1: trying the verbose, will let you know in a minute. EDIT2: Still black screen, also in verbose mode. It's like the monitor loses signal.
  11. After watching some vids on Youtube I think we have a little misunderstanding here. When I said that I have problem booting and having the boot0: error it was coming when I tried to boot from the USB Installer. I mean, right after I finished preparing the USB on my Macbook Air, I plugged it to my PC and I couldn't boot the installer. It's not that I have installed Mavericks and then after using ##### or something had a boot issue. I couldn't even boot the first time. What do you think about it? BTW, the way they have prepared the installer USB was no different from what was described in this tutorial and no different from what I have done. I also tried using the latest [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], same issue. I have Asus z77-lx2 mobo.
  12. What's Pen installation mate? I haven't seen this word around these guides.. I have tried today another guide, which is similar to this one, still having this boot0: error. I have tried these steps also with the boot1h.zip file, it didn't help. If I could just bypass this error I'm kind of sure that I'll manage from there, why is it so complicated? Thank you for helping, if you got more advices I'll be glad to hear them.
  13. It says over there that I have to boot first, how can I boot to the installer if I get boot0: error ? Thanks.
  14. What else can be done to fix the boot0: error I have tried with two different USBs and it still happens. I'm sure that I have followed every step in the guide. What would you recommend ? Thank you.
×