Jump to content
InsanelyMac Forum

Gilligan

Members
  • Content count

    1
  • Joined

  • Last visited

About Gilligan

  • Rank
    InsanelyMac Protégé
  1. Well... Like the topic says. I'm battling with this. Using Niresh installer, I get it installed and can boot up with: "Kernel Cache"=\amd GraphicsEnabler=Yes -x -f -v At first there was no network, and in this safemode no USB mounting. So I dropped into single user mode and mounted and copied ##### over in CLI. Then ran MB and was able to get the Network card up. From there I decided to get my graphics card going Evga e Geforce 8800GT. I read that nvidia had drivers so I installed those. No dice. Still get the black screen with white blocks and some times some text that says: com.apple.launchd 1 com.apple.UserEvenAgent-LoginWindow 370 Stopping Job... and similar key differences being com.apple.universalaccessd, com.apple.helpd and com.applecoreservices.appleid.authentication Then it hangs. I ASSUME this is graphics related, but I really am a hackintosh NEWB! Any guidance would be great! *edit* A little addition do the situation. I started digging for logs and found this when it fails: 2013-07-04 13:46:30 -0700 kernel[0]: NVDA(OpenGL): Channel exception! exception type = 0xd = GR: SW Notify Error 2013-07-04 13:46:30 -0700 kernel[0]: IOVendorGLContext::ReportGPURestart 2013-07-04 13:46:30 -0700 kernel[0]: 0000006e 2013-07-04 13:46:30 -0700 kernel[0]: 00200000 00005039 00000474 00000002 2013-07-04 13:46:30 -0700 kernel[0]: 0000047c 00000100 00000000 0000000a 2013-07-04 13:46:30 -0700 kernel[0]: 00000000 00000000 00000043 2013-07-04 13:46:30 -0700 kernel[0]: 00000002 00000000 2013-07-04 13:46:30 -0700 kernel[0]: The graphics driver has detected a corruption in its command stream. 2013-07-04 13:46:30 -0700 ReportCrash[173]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. 2013-07-04 13:46:30 -0700 ReportCrash[173]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 2013-07-04 13:46:30 -0700 ReportCrash[173]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. 2013-07-04 13:46:30 -0700 ReportCrash[173]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 2013-07-04 13:46:30 -0700 ReportCrash[173]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. 2013-07-04 13:46:30 -0700 ReportCrash[173]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 2013-07-04 13:46:30 -0700 ReportCrash[173]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. 2013-07-04 13:46:30 -0700 ReportCrash[173]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 2013-07-04 13:46:30 -0700 ReportCrash[173]: failed looking up LS service ( scCreateSystemService returned MACH_PORT_NULL, called from SetupCoreApplicationServicesCommunicationPort, so using client-side NULL calls. 2013-07-04 13:46:30 -0700 ReportCrash[173]: LaunchServices/5123589: Unable to lookup coreservices session port for session 0x186a0 uid=0 euid=0 2013-07-04 13:46:30 -0700 ReportCrash[173]: Saved crash report for WindowServer[263] version 324.6 to /Library/Logs/DiagnosticReports/WindowServer_2013-07-04-134630_localhost.crash 2013-07-04 13:46:39 -0700 com.apple.launchd[1]: Exit timeout elapsed (20 seconds). Killing 2013-07-04 13:46:57 -0700 distnoted[306]: # distnote server agent absolute time: 155.100462210 civil time: Thu Jul 4 13:46:57 2013 pid: 306 uid: 89 root: no 2013-07-04 13:46:58 -0700 warmd[29]: [warmctl_evt_timer_bc_activation_timeout:286] BC activation bcstop timer fired! 2013-07-04 13:46:58 -0700 warmd[29]: [___bootcachectl_filter_out_sharedio_from_history_block_invoke_0:2244] Unable to open i386 shared cache: 2 No such file or directory
×